Einführung in

Online-Verbindungen sind mit Gefahren behaftet: Internetwürmer, Spyware-Programme, Trojaner, Hijacker-Programme und andere Bedrohungen führen zu schweren Beschädigungen, von reduzierter Leistung über Systemabsturz bis hin zu einem vollständigen Identitätsdiebstahl. Um Sie in der heutigen Zeit in geeigneter Weise vor Cyberdieben und Online-Erpressern schützen zu können, muss mit einer Firewall der gesamte eingehende und ausgehende Datenverkehr überwacht und ein Schutz gegen sämtliche nicht autorisierte Zugriffe bereitgestellt werden können. Dies wird dadurch erreicht, dass Ihr Computer für alle nicht autorisierten Benutzer unsichtbar ist.

Die preisgekrönte Software bietet eine überragende Sammlung von Verteidigungsmaßnahmen, durch die Sie modernste persönliche Firewall-Technologie erhalten. Dadurch wird sie zur ersten Wahl für die Sicherheit Ihres Systems.

Mit haben Sie folgende Möglichkeiten:

  • Kenntnis der Geschehnisse auf Ihrem Computer zu jeder Zeit

    • überwacht alle Internetverbindungen Ihres Computers. Sie erhalten sofort eine Warnmeldung, wenn der Verdacht auf eine unberechtigte Übertragung besteht, und können daher entsprechende Gegenmaßnahmen ergreifen.

  • Schutz durch automatische, intelligente Maßnahmen gegen Hackerangriffe

    • Das Plug-In für Angriffserkennung blockiert automatisch Netzwerkuntersuchungen, "Zombie"-Angriffe und andere Remoteangriffe zum Zugreifen auf Ihren Computer.

  • Erhalten der Privatsphäre Ihrer Online-Aktivitäten

    • Mit dem Plug-In für aktive Inhalte werden eventuell gefährliche Skripte gesperrt, um Browser-Hijacking vorzubeugen und Websitekomponenten zu sperren, die dazu geeignet sind, Ihr Surfverhalten und Ihre Onlineaktivitäten auszuspionieren. Der vollständig integrierte Spyware-Schutz verhindert Spyware-Infektionen und unterbricht Spyware-Aktionen, bevor Ihre Daten in Gefahr sind.

  • Steuerung der Kommunikation von Anwendungen

    • Mit der Komponentenkontrolle, der Kontrolle versteckter Prozesse und der Kontrolle des Prozessspeichers können Sie festlegen, welche Anwendungen und Prozesse auf Ihrem PC zulässig sind und welche ausgehenden Verbindungen ggf. aufgebaut werden dürfen. Von einem Computer, der durch geschützt ist, können keine Spyware-Informationen nach außen gelangen.

  • Kenntnis der Bedrohungen

    • Mit dem Log Viewer können Sie das Verlaufsprotokoll Ihrer Internetverbindungen abrufen. Darin finden Sie gesperrte Sites, abgewehrte Angriffe und über ein Dutzend weiterer Sicherheitskategorien, die zum optimalen Schutz für Ihren PC eingesetzt werden können.

Hinweise:

  • Weitere Informationen über finden Sie auf der Seite http://www.agnitum.de/products/outpost/.

  • Im Beginner's Guide finden Sie außerdem grundlegende Informationen über Gefahren im Internet.


Neuigkeiten in Version 3.0

s 3.0 bietet noch mehr Schutz gegen Spyware und Hackerangriffe und gleichzeitig verbesserte Leistung, Steuerung und Benutzerfreundlichkeit.

Die folgenden Funktionen werden neu eingeführt:

  • Spyware-Schutz in Echtzeit für Überwachung und Blockierung jedes Versuchs von bösartiger Software, Ihrem Computer Schaden zuzufügen
  • Spyware-On-Demand-Scanner zur Überprüfung des Systems auf Spyware-Anwendungen, die sofort identifiziert und vom Computer entfernt werden
  • ID-Blockierung zum Verhindern der Weitergabe bestimmter persönlicher Informationen von Ihrem Computer
  • Plug-In für Angriffserkennung zur Erkennung und Verhinderung bestimmter Ethernet-Angriffe wie IP-Spoofing, ARP-Suche, ARP-Flächenangriff und anderen und dadurch Schutz Ihres Systems gegen Angriffe im lokalen Netzwerk und weitere Internet-Angriffe sowie noch umfassenderer Schutz gegen externe Angriffe
  • Verbesserte Komponentensteuerung zur Überwachung besonders empfindlicher Speicherorte und Dateien und somit geringere Anzahl von Popups mit erforderlichen Benutzereingriffen
  • Funktion "Smart Advisor" zum Abrufen von Hinweisen für zusätzliche Informationen zu jedem Ereignis von sowie Empfehlungen, durch die die Benutzer bei ihren Handlungen Sicherheit gewinnen.
  • Durch den Rückmeldungsdienst können Probleme mit sofort direkt aus dem Programm beim technischen Support von gemeldet werden.

Die folgenden Probleme wurden behoben (Liste enthält nur wichtige Probleme):

  • Die Befehlslogik zum einmaligen Zulassen/Blockieren wurde geändert. Alle Daten vom angegebenen lokalen Port an den angegebenen Remoteport und die angegebene Adresse werden während einer einzigen Kommunikation zugelassen/blockiert.
  • Subnetzmasken und Platzhalter ('*') können in Bearbeitungs-Dialogfeldern für IP-Adresslisten ordnungsgemäß verwendet werden.
  • Das Erstellen von Regeln für FTP DATA wurde korrigiert. Wenn der Computer als Gateway für gemeinsame Nutzung der Internetverbindung eingerichtet ist, konnte der Zugriff auf FTP-Server im aktiven FTP-Modus blockiert werden.
  • Das Problem mit hoher Prozessorlast im Fall von DoS-Angriffen wurde behoben.
  • Update wurde aktiviert.
  • Die Installation über frühere Versionen wurde implementiert.


Systemanforderungen

Die minimalen Systemanforderungen für sind wie folgt:

  • Intel Pentium oder kompatibler Prozessor mit 233 MHz
  • 32 MB Arbeitsspeicher (RAM)
  • Betriebssystem Windows 98/2000/XP oder 2003 Server
  • 30 MB Festplattenspeicher

Hinweise:

  • Für den normalen Betrieb der Software sind kein besonderer Netzwerkadapter und keine besonderen Einstellungen der Netzwerkkonfiguration erforderlich.

  • sollte nicht in Verbindung mit anderer Firewall-Software ausgeführt werden. Der Betrieb von zusammen mit anderen Firewall-Produkten kann zu einem instabilen System (d. h. Abstürzen) und zum Ausführen des Systems in einem unsicheren Modus führen.


Bestellungen

kann von Ihnen kostenlos getestet werden. Sie sind berechtigt, die Software während der Testperiode ohne Zahlungsverpflichtung auszuwerten. Wenn Sie nach der Testperiode beschließen, die Software zu behalten, müssen Sie Ihre Kopie gegen eine geringe Gebühr bei uns registrieren.

Preisinformationen finden Sie unter http://www.agnitum.de/purchase/outpost/.


- Beschreibung der Oberfläche

Beim ersten Start von wird das Hauptfenster geöffnet. Das Hauptfenster stellt Ihre zentrale Steuerzentrale für die Firewall dar. Hier werden die Netzwerkzugriffe des Computers überwacht und die Einstellungen der Firewall angepasst.

Das Hauptfenster der Firewall ähnelt Windows Explorer und ist daher den meisten Benutzern bereits vertraut. Dadurch ist ein sehr einfach zu bedienendes Produkt.

Hauptfenster anzeigen

So zeigen Sie das Hauptfenster an, wenn es in den Infobereich der Taskleiste minimiert ist:

  1. Klicken Sie mit der rechten Maustaste auf das Taskleistensymbol der Firewall.
  2. Wählen Sie anzeigen.

Das Hauptfenster enthält folgende Elemente:

Menüleiste

Die Menüleiste enthält verschiedene Befehle zum Arbeiten mit der Firewall.

Werkzeugleiste

Im Abschnitt Die Werkzeugleiste finden Sie ausführliche Informationen.

Ordnerleiste

Enthält den Namen des Baumknotens, der derzeit im linken Bereich ausgewählt ist.

Linker Bereich

Im Abschnitt Linker Bereich und Informationsbereich finden Sie ausführliche Informationen.

Informationsbereich

Im Abschnitt Linker Bereich und Informationsbereich finden Sie ausführliche Informationen.

Statuszeile

Die Statuszeile ist der unterste Bereich im Hauptfenster der Firewall. Hier werden der aktuelle Status von und eine Beschreibung der Schaltfläche in der Werkzeugleiste angezeigt, über der sich der Mauszeiger befindet. Die aktuelle Richtlinie der Firewall wird außerdem in der rechten Ecke der Statuszeile angezeigt.

Statuszeile anzeigen


Die Werkzeugleiste

Die Werkzeugleiste befindet sich nahe am oberen Rand des Hauptfensters. Wenn Sie die Mauszeiger etwa eine Sekunde über einer Schaltfläche halten, wird ihre Funktion angezeigt. Jede Schaltfläche der Werkzeugleiste stellt eine Verknüpfung mit einer Menüoption dar. Diese Schaltflächen sind eine einfache und direkte Methode zum Auswählen der Funktionen im Gegensatz zum Navigieren durch mehrere Menüs oder Dialogfelder, um auf dieselben Funktionen zuzugreifen.

Werkzeugleiste anzeigen

Alle Schaltflächen auf der Werkzeugleiste anzeigen

Schaltfläche | Funktion | Entsprechende Menünavigation
 | Ändert die Firewall-Richtlinie. | Optionen > Sicherheit
 | Greift auf das Dialogfeld Optionen oder die Eigenschaften des Plug-Ins zu. | Optionen > Allgemein
 | Ändert die Elemente, nach denen eine Liste gruppiert ist. | Ansicht > Gruppieren nach
 | Beschränkt eine Protokollliste auf Ereignisse in einem bestimmten Zeitraum. | Ansicht > Nach Zeit filtern
 | Sucht nach Updates der Plug-Ins und Komponenten für die Firewall. | Werkzeuge > Agnitum-Update
 | Öffnet den Log Viewer, in dem die Protokolle angezeigt werden. | Werkzeuge > Log Viewer
 | Aktiviert die Direkthilfe der Firewall. | Hilfe > Direkthilfe

Hinweis:

  • Zu einem gegebenen Zeitpunkt sind nur einige dieser Schaltflächen sichtbar (aktiv). Dies hängt von den markierten Elementen im linken Bereich bzw. im Informationsbereich ab.


Linker Bereich und Informationsbereich

Zur benutzerfreundlichen Darstellung der abgerufenen Informationen stehen in zwei Bereiche zur Verfügung. Der linke Bereich ist ähnlich dem linken Bereich in Windows Explorer. Er enthält eine Liste der Kategorien: Verbindungen, Ports und Plug-Ins. Im Informationsbereich erhalten Sie spezifische Informationen zu jeder Kategorie, die im linken Bereich markiert ist.

Bereiche anzeigen

Wie bei Windows Explorer kann jede Zeile, die mit einem Pluszeichen ( [image]) beginnt, erweitert werden, so dass die Unterkategorien angezeigt werden. Jede Zeile, die mit einem Minuszeichen ( [image]) beginnt, weist darauf hin, dass sie bereits erweitert wurde. Durch Klicken auf das Minuszeichen können alle Unterkategorien ausgeblendet werden, um den verfügbaren Platz auf dem Bildschirm zu vergrößern.

Die folgenden Kategorien werden im linken Bereich aufgeführt und im Informationsbereich angezeigt:

Mein Internet

Wenn Sie diese Kategorie auswählen, werden eine Begrüßung und Informationen über die aktuelle Lizenz angezeigt. Hier werden auch die aktuellen Neuigkeiten von aufgeführt und eine einfache Zugriffsmöglichkeit zu den Konfigurationseinstellungen von bereitgestellt. Wenn diese Kategorie erweitert wird, werden die folgenden Knoten aufgeführt:

Netzwerkaktivität

Enthält eine Liste aller Anwendungen und Prozesse, die über derzeit aktive Verbindungen verfügen, sowie der Details zu diesen Verbindungen.

Offene Ports

Enthält eine Liste aller Anwendungen und Prozesse, die derzeit Ports für eine Netzwerkverbindung geöffnet haben.

Zugelassen

Zeigt allgemeine Statistiken für alle von zugelassenen Verbindungen an.

Blockiert

Zeigt allgemeine Statistiken für alle von blockierten Verbindungen an.

Gemeldet

Zeigt allgemeine Statistiken für alle Zugriffsversuche auf das Internet oder das LAN durch Anwendungen an, bei denen Sie festgelegt haben, dass die Firewall Sie benachrichtigen soll (in der Standardeinstellung ausgeblendet).

Plug-Ins

Wenn Sie diese Kategorie auswählen, werden allgemeine Informationen über die Plug-Ins von angezeigt, aktuelle Neuigkeiten zu Plug-Ins von aufgeführt und eine einfache Zugriffsmöglichkeit auf die Konfigurationseinstellungen für Plug-Ins bereitgestellt. Wenn diese Kategorie erweitert wird, werden die installierten Plug-Ins von aufgeführt. Als Standard sind die folgenden Plug-Ins installiert:

Aktive Inhalte

Zeigt allgemeine Statistiken für die Sites an, bei denen einige aktive Inhalte gemäß den Einstellungen für Java, VBScript, ActiveX und andere aktive Inhaltselemente blockiert wurden. Im Abschnitt Blockieren von aktiven Inhalten finden Sie Informationen über das Plug-In für aktive Inhalte.

Werbung

Zeigt allgemeine Statistiken für sämtliche Werbung an, die blockiert wurde. Im Abschnitt Blockieren von Werbung finden Sie Informationen über das Plug-In für Werbung.

Anti-Spyware

Zeigt allgemeine Statistiken für alle Spyware-Objekte an, die auf Ihrem Computer erkannt und entfernt/isoliert wurden. Im Abschnitt Schützen gegen Spyware finden Sie Informationen über das Anti-Spyware-Plug-In.

Isolieren von Anhängen

Zeigt allgemeine Statistiken für alle E-Mail-Dateianhänge an, die auf Ihrem Computer neutralisiert und isoliert wurden. Im Abschnitt Isolieren von Anhängen finden Sie Informationen über das Plug-In zum Isolieren von Anhängen.

Angriffserkennung

Zeigt allgemeine Statistiken für alle vermuteten Angriffe auf Ihren Computer aus dem Internet, die entsprechenden Ports und die Herkunft der Angriffe an. Im Abschnitt Verhindern von Netzwerkangriffen finden Sie Informationen über das Plug-In für Angriffserkennung.

Inhalte

Zeigt allgemeine Statistiken für die blockierten Websites und -seiten und die Gründe für das Blockieren an. Im Abschnitt Blockieren von Webinhalten finden Sie Informationen über das Plug-In für Inhalte.

DNS-Cache

Zeigt allgemeine Statistiken für die Webadressen an, die von gespeichert wurden, um Internet-Verbindungen mit diesen Sites zu beschleunigen. Im Abschnitt Verwalten des DNS-Caches finden Sie Informationen über das DNS-Cache-Plug-In.

Tipp:

  • Um ausführliche Statistiken anzuzeigen, klicken Sie im Informationsbereich auf die Schaltfläche Detailprotokoll anzeigen.


Taskleistensymbol

Eine weitere Methode zum Steuern der Firewall ist das Symbol im Infobereich der Taskleiste. Der Infobereich der Taskleiste ist der rechte Bereich der Taskleiste von Windows. Das Standardsymbol von ist der blaue Kreis mit Fragezeichen: . Dieses Symbol wird direkt nach der Installation der Firewall angezeigt und ist immer als eine der wichtigsten Möglichkeiten zum Zugreifen auf die Steuerelemente, Einstellungen und Protokolle der Firewall verfügbar. Das Symbol variiert in Abhängigkeit von der aktuellen Firewall-Richtlinie.

Wenn Sie mit der rechten Maustaste auf das Taskleistensymbol klicken, wird das Kontextmenü geöffnet.

Menü des Taskleistensymbols anzeigen

In diesem Menü sind folgende Befehle verfügbar:

anzeigen (oder ausblenden)

Zeigt das Hauptfenster von an bzw. blendet es aus.

Log Viewer anzeigen

Zeigt den Log Viewer an.

Richtlinie

Öffnet ein Untermenü, in dem Sie in die Firewall-Richtlinie ändern können. Wählen Sie dazu einen der verfügbaren Modi aus: Deaktivieren, Fast alles zulassen, Regelassistent, Fast alles blockieren sowie Alles stoppen.

Optionen

Zeigt das Dialogfeld Optionen an.

Immer im Vordergrund

Bei Auswahl dieser Option wird das derzeitige Fenster von immer vor anderen Fenstern angezeigt.

Info

Zeigt die Version von an und führt alle Module im Paket und deren jeweilige Versionen auf.

Schließen und beenden

Schließt die grafische Benutzeroberfläche und beendet die Firewall, so dass Ihr System nicht mehr von geschützt wird.

Hinweis:

  • Das Taskleistensymbol wird nicht angezeigt, wenn im Hintergrundmodus ausgeführt wird.


Start-Modus

ermöglicht die Steuerung des Verhaltens beim Systemstart. Um einen der drei Start-Modi auszuwählen, klicken Sie in der Werkzeugleiste auf die Schaltfläche Optionen. Im Bereich Start-Modus stehen folgende Modi zur Verfügung:

Normal

Der Standardmodus. Beim Start des Computers wird automatisch geladen und das Symbol im Infobereich der Taskleiste angezeigt.

Hintergrund

Bei Auswahl dieser Option wird im unsichtbaren Modus ausgeführt, d. h. ohne dass das Taskleistensymbol oder die Dialogfelder angezeigt werden. Der Hintergrundmodus wird aus zwei Gründen bereitgestellt: zum Einsparen von Systemressourcen und damit Eltern oder Systemadministratoren unerwünschten Datenverkehr und Inhalte so blockieren können, dass der Vorgang vor den Benutzern vollständig verborgen bleibt.

Unter Ausführen im Hintergrundmodus sind ausführliche Informationen zum Hintergrundmodus von zu finden.

Deaktivieren

Bei Auswahl dieser Option wird beim Start des Systems nicht automatisch ausgeführt, und das System ist nicht durch eine Firewall geschützt.


Schließen und Beenden der Firewall

Wenn Sie das Hauptfenster von minimieren, wird es in der Standardeinstellung als Taskleistensymbol minimiert, und für wird in der Taskleiste kein Task angezeigt. Dieses Verhalten können Sie ändern, indem Sie auf der Werkzeugleiste auf die Schaltfläche Optionen klicken und im daraufhin angezeigten Dialogfeld das Kontrollkästchen In den Infobereich der Taskleiste minimieren deaktivieren.

ermöglicht es auch, das Verhalten des Hauptfensters beim Schließen anzupassen. Wenn Sie in der rechten oberen Ecke auf das Symbol zum Schließen klicken, wird die Firewall in der Standardeinstellung nicht heruntergefahren. Das Hauptfenster wird minimiert, und das Firewall-Symbol wird im Infobereich der Taskleiste weiterhin angezeigt. Dies weist darauf hin, dass die Firewall ausgeführt wird und Ihr System schützt. Wenn Sie im Dialogfeld Optionen das Kontrollkästchen Hauptfenster beim Schließen des Programms minimieren deaktivieren, weisen Sie an, beim Schließen des Fensters die Firewall zu beenden und den Dienst herunterzufahren, so dass Ihr System nicht mehr schützt.

Sie können die Firewall auch vollständig beenden, in dem Sie im Hauptfenster den Befehl Schließen und beenden im Menü Datei wählen oder mit der rechten Maustaste auf das Taskleistensymbol klicken und den gleichen Befehl auswählen.


Festlegen der Firewall-Richtlinie

Eine der nützlichsten und wichtigsten Funktionen von ist die Firewall-Richtlinie. Als Richtlinie wird das allgemeine Verhalten von beim Kontrollieren des Zugriffs Ihres Computers auf das Internet oder ein anderes Netzwerk bezeichnet, dem der Computer möglicherweise angehört. Mit der Richtlinie Fast alles blockieren ist das Verhalten von beispielsweise sehr streng, bei Fast alles zulassen verhält sich dagegen vertrauensvoll.

- Richtlinien

kann nach den folgenden Richtlinien vorgehen:

Symbol | Richtlinie | Beschreibung
 | Alles stoppen | Sämtliche Netzwerkverbindungen werden blockiert.
 | Fast alles blockieren | Alle Netzwerkverbindungen mit Ausnahme der durch globale oder Anwendungsregeln ausdrücklich zugelassenen werden blockiert.
 | Regelassistent | Hilft dabei, beim ersten Ausführen jeder Anwendung festzulegen, wie diese Anwendung mit dem Netzwerk interagiert.
 | Fast alles zulassen | Alle Netzwerkverbindungen mit Ausnahme der durch globale oder Anwendungsregeln ausdrücklich blockierten werden zugelassen.
 | Deaktivieren | Alle Netzwerkverbindungen werden zugelassen.

Das für jeden Modus dargestellte Symbol wird im Infobereich der Taskleiste als Symbol von angezeigt. Sie können durch das Taskleistensymbol auf einen Blick erkennen, in welchem Modus die Firewall sich befindet.

Ändern der Firewall-Richtlinie

So ändern Sie die aktuelle Firewall-Richtlinie:
  1. Klicken Sie in der Werkzeugleiste auf die Schaltfläche Optionen.
  2. Wählen Sie die Registerkarte Sicherheit.
  3. Wählen Sie das entsprechende Symbol aus, und klicken Sie auf OK.

Tipp:

  • Sie können die Firewall-Richtlinie auch über das Kontextmenü des Taskleistensymbols ändern. Klicken Sie mit der rechten Maustaste auf das Symbol, wählen Sie Sicherheit, und wählen Sie dann im Menü die gewünschte Richtlinie aus.


Ausführen im Regelassistenten-Modus

Bei der ersten Installation von ist Regelassistent die Standardrichtlinie. Entsprechend dieser Richtlinie zeigt immer eine Eingabeaufforderung an, wenn eine neue Anwendung oder ein neuer Prozess ohne festgelegte Regeln Netzwerkzugriff anfordert oder eine Anwendung eine Verbindung anfordert, die nicht von den Regeln abgedeckt wird. Auf diese Weise überlässt Ihnen die Entscheidung, ob einer Anwendung gestattet werden soll, eine Netzwerkverbindung zu der angegebenen Adresse und dem angegebenen Port herzustellen.

bietet außerdem die Möglichkeit, die zutreffenden Netzwerkparameter für jeden Anwendungstyp festzulegen. Anstatt jedes Mal eine neue, häufig komplexe Regel zu erstellen, wenn eine neue Anwendung ausgeführt wird, können Sie mit einfach eine der Vorlagen auswählen, die auf verbreiteten Anwendungen beruhen. Die Firewall empfiehlt sogar die optimale Auswahl. Sofern Ihnen nicht eine andere Auswahl eher zusagt, bestätigen Sie einfach die Empfehlung, die Ihnen vorschlägt.

Eingabeaufforderung des Regelassistenten anzeigen

Im Modus des Regelassistenten können Sie für jede Anwendung folgende Möglichkeiten auswählen:

Alle Aktivitäten dieser Anwendung zulassen

Für Anwendungen, denen Sie uneingeschränkt vertrauen. Alle Netzwerkanforderungen von dieser Anwendung werden zugelassen, und die Anwendung erhält den Status Vertrauenswürdige Anwendung.

Alle Aktivitäten dieser Anwendung blockieren

Für Anwendungen, die keinen Netzwerkzugriff erhalten sollten. Alle Netzwerkaktivitäten dieser Anwendung werden deaktiviert. Die Anwendung erhält den Status Blockierte Anwendung.

Regel nach Vorlage erstellen

Für Anwendungen, die Netzwerkzugriffe nach bestimmten Protokollen, für bestimmte Ports usw. erhalten sollen. Erstellt eine Regel oder eine Reihe von Regeln für die Anwendung, durch die der Netzwerkzugriff auf bestimmte Ports und Protokolle beschränkt wird. Dabei werden bestimmte Vorlagen verwendet, die in den meisten Fällen die optimale Auswahl darstellen.

Wählen Sie in der Dropdown-Liste die gewünschte Anwendung aus, und klicken Sie auf OK, damit die Firewall diese Anwendung gemäß den angegebenen Regeln kontrolliert. Sie können auch eine eigene Regel für diese Anwendung erstellen, indem Sie in der Dropdown-Liste die Option Benutzerdefiniert auswählen und die entsprechenden Regeln festlegen.

Diese Anwendung wird in die Liste Anwendungen mit eingeschränktem Zugriff aufgenommen.

Hinweis:

  • Wenn eine Anwendung eine Verbindung zu einem Server anfordert, der mehrere IP-Adressen aufweist, erkennt automatisch alle Serveradressen und konfiguriert entsprechend der angegebenen Aktion entsprechende Regeln für alle IP-Adressen des Servers.

Dieses Mal zulassen

Für zweifelhafte Anwendungen, bei denen Sie herausfinden möchten, welche Folgen ein Netzwerkzugriff hat. Die Verbindung wird dieses Mal zugelassen. Es wird keine Regel für die Anwendung erstellt, und wenn die Anwendung beim nächsten Mal versucht, eine Netzwerkverbindung herzustellen, wird das Dialogfeld erneut angezeigt.

Dieses Mal blockieren

Für nicht vertrauenswürdige Anwendungen, die Sie nicht vollständig blockieren möchten. Die Verbindung wird dieses Mal blockiert. Es wird keine Regel erstellt, und wenn die Anwendung beim nächsten Mal versucht, eine Netzwerkverbindung herzustellen, wird dasselbe Dialogfeld angezeigt.

Hinweise:

  • Der Regelassistent wird nicht unterstützt, wenn im Hintergrundmodus ausgeführt wird, da in diesem Modus keine Interaktion mit dem Benutzer möglich ist.
  • Im Abschnitt Verwalten des Netzwerkzugriffs durch Anwendungen finden Sie ausführliche Informationen zum Erstellen der Regeln für Anwendungen.


Ausführen im Hintergrundmodus

Im Hintergrund-Start-Modus wird unsichtbar ausgeführt, d. h. ohne dass das Taskleistensymbol oder die Dialogfelder angezeigt werden. So ist die Firewall für die Benutzer vollständig unsichtbar. Dies ermöglicht Eltern und Systemadministratoren, unerwünschte Daten oder Inhalte auf eine Weise zu blockieren, die vor dem Benutzer verborgen bleibt.

Ein weiterer Grund für die Verwendung des Hintergrundmodus ist das Einsparen von Systemressourcen.

Um im Hintergrundmodus auszuführen, klicken Sie in der Werkzeugleiste auf die Schaltfläche Optionen, und wählen Sie unter Start-Modus die Option Hintergrund aus.

Angeben der Richtlinien für den Betrieb im Hintergrund

Da im Hintergrundmodus keine Interaktion mit dem Benutzer stattfindet und somit die Richtlinie des Regelassistenten im Hintergrundmodus von nicht unterstützt wird, müssen Sie festlegen, welche Firewall-Richtlinie angewendet werden soll, wenn im Hintergrundmodus gestartet wird. So legen Sie die im Hintergrundmodus angewendete Richtlinie fest:
  1. Klicken Sie in der Werkzeugleiste auf Optionen, und wählen Sie die Registerkarte Sicherheit.
  2. Wählen Sie Regelassistent.
  3. Klicken Sie bei der Beschreibung der Richtlinie auf den unterstrichenen Namen.
  4. Wählen Sie im angezeigten Dialogfeld in der Dropdown-Liste die gewünschte Richtlinie aus.
  5. Klicken Sie auf OK.


Verwalten des Netzwerkzugriffs durch Anwendungen

Eines der Grundprinzipien beim Betrieb von ist die Zuweisung von Netzwerkzugriffsrechten an Prozesse und Anwendungen entsprechend den angegebenen Anwendungsregeln. Auf diese Weise ist eine flexible Netzwerkeinrichtung möglich, und es wird sichergestellt, dass alle Prozesse ausschließlich durch Regeln abgedeckten, autorisierten Netzwerkzugriff erhalten.

erstellt eine Liste der installierten Anwendungen und richtet die Regeln für diese automatisch ein. Es steht jedoch die Möglichkeit zur Verfügung, die Anwendungsliste und Regeln für Anwendungen auch manuell zu verwalten. In den entsprechenden Abschnitten finden Sie ausführliche Informationen.


Verwalten der Liste von Anwendungen

Bei der Firewall-Konfiguration werden alle installierten Anwendungen erkannt und Regeln für die bekannten Anwendungen gemäß der integrierten Vorlagen erstellt. Um die Liste der erkannten Anwendungen anzuzeigen, klicken Sie in der Werkzeugleiste auf die Schaltfläche Optionen, und wählen Sie die Registerkarte Anwendung.

Nach den Bedingungen von werden alle Anwendungen in drei Gruppen unterteilt:

Blockierte Anwendungen

Alle Netzwerkaktivitäten der Anwendungen in dieser Gruppe werden blockiert. Es empfiehlt sich, dieser Gruppe alle Anwendungen hinzuzufügen, die keinen Zugriff auf das Internet benötigen, z. B. Text-Editoren, Taschenrechner usw.

Anwendungen mit eingeschränktem Zugriff

lässt Netzwerkzugriffe für diese Anwendungen gemäß Regeln zu, die von Ihnen erstellt wurden oder vorgegeben sind. Nur die festgelegten Netzwerkaktivitäten sind für diese Anwendungen zulässig. erkennt bei der Installation automatisch die installierten Anwendungen und konfiguriert die Regelvorlagen. Es wird empfohlen, die meisten von der Firewall nicht erkannten Anwendungen dieser Gruppe hinzuzufügen.

Vertrauenswürdige Anwendungen

Alle Netzwerkaktivitäten der Anwendungen in dieser Gruppe werden zugelassen. Das Hinzufügen von Anwendungen zu dieser Gruppe ist nicht empfehlenswert, sofern Sie der Anwendung nicht uneingeschränkt vertrauen.

Sie können den Status der Anwendungen und Prozesse ändern, indem Sie diese einfach per Drag & Drop in die entsprechenden Gruppen verschieben.

Sie können die Liste der Anwendungen auch verwalten, indem Sie Anwendungen manuell hinzufügen oder entfernen. Um eine Anwendung hinzuzufügen, klicken Sie auf die Schaltfläche Hinzufügen. Sie werden aufgefordert, zu der ausführbaren Datei der Anwendung zu wechseln. Nach dem Hinzufügen der Datei wird das Dialogfeld Regeln geöffnet, in dem Sie die Regeln für die neue Anwendung festlegen können. Wenn Sie alle Regeln festgelegt haben und auf OK geklickt haben, wird die hinzugefügte Anwendung in der Gruppe Anwendungen mit eingeschränktem Zugriff angezeigt. Im Abschnitt Verwalten der Regeln für Anwendungen finden Sie Informationen zum Erstellen und Bearbeiten von Regeln für Anwendungen. Um eine Anwendung zu entfernen, klicken Sie auf die Schaltfläche Entfernen.

Hinweise:

  • Sie können eine Anwendung auch direkt in die Liste einfügen, indem Sie ihr Symbol aus Windows Explorer oder vom Desktop in das Dialogfeld Optionen > Anwendung ziehen.

  • Wenn Sie die Standardrichtlinie des Regelassistenten verwenden, müssen Sie Anwendungen nicht manuell in die Liste einfügen. schlägt für jede Anwendung Regeln vor, wenn diese zum ersten Mal Netzwerkzugriff anfordert.


Verwalten der Regeln für Anwendungen

Wenn Sie die vorhandenen Regeln für eine Anwendung anzeigen möchten, klicken Sie in der Werkzeugleiste auf Optionen, wählen Sie die Registerkarte Anwendung, wählen Sie die Anwendung aus, und klicken Sie im Menü Bearbeiten auf Regeln ändern (oder auf Regeln erstellen, um Regeln für Blockierte oder Zugelassene Anwendungen zu erstellen). Das Dialogfeld Regeln wird geöffnet. Hier können Sie die vorhandenen Regeln für die ausgewählte Anwendung verwalten und neue Regeln hinzufügen.

Hinzufügen neuer Regeln

Um eine neue Regel zu erstellen, klicken Sie im Fenster Regeln auf Neu. Im Regeleditor sollten Sie die folgenden Regelparameter angeben:

Ereignis, auf das die Regel angewendet werden soll

Die folgenden Kriterien stehen zur Verfügung:

  • Wobei das ausgewählte Protokoll angegeben ist als
  • Wobei die gewählte Richtung angegeben ist als
  • Wobei der gewählte Remote-Host angegeben ist als
  • Wobei der gewählte Remote-Port angegeben ist als
  • Wobei der gewählte lokale Port angegeben ist als
  • Wobei das gewählte Zeitintervall angegeben ist als
  • Wobei der lokale Port gleich dem Remote-Port ist

Wählen Sie das Kriterium für das Ereignis aus, und definieren Sie im Feld Regelbeschreibung alle Regeln, indem Sie auf die unterstrichenen Links klicken.

Hinweis:

  • Die Einstellungen für lokale und Remoteports sind nur verfügbar, wenn das Protokoll definiert ist.

Aktionen, die die Regel auslöst

Die folgenden Aktionen stehen zur Verfügung:

  • Zulassen - Lässt diese Verbindung zu.
  • Blockieren - Blockiert die Verbindung (die Quelle wird nicht benachrichtigt, so dass der Eindruck entsteht, das Paket hätte das Ziel nie erreicht).
  • Melden - Zeigt eine Alarmmeldung an, wenn eine Regel ausgelöst wurde.
  • Anwendung ausführen - Führt die angegebene Anwendung mit den angegebenen Befehlszeilenparametern aus, wenn eine Regel ausgelöst wurde.
  • Stateful Inspection - Aktiviert die "statusbehaftete Inspektion" für diese Anwendung. (Nachdem eine Verbindung zwischen der Anwendung und einem Remoteserver besteht, wird je nach angegebener Einstellung der gesamte eingehende Datenverkehr von diesem Server an den Port, der von der Anwendung geöffnet wurde, zugelassen oder blockiert.)
  • Komponentenüberwachung ignorieren - Zwingt dazu, die Komponentenkontrolle während dieser Kommunikation zu ignorieren.

Wählen Sie die Aktionen aus. Die entsprechenden Meldungen werden im Feld Regelbeschreibung angezeigt. Wenn bei diesem Ereignis eine bestimmte Anwendung oder ein Befehl ausgeführt werden soll, aktivieren Sie das entsprechende Kontrollkästchen, und legen Sie die Anwendung oder den Befehl fest, indem Sie im Feld Regelbeschreibung auf den unterstrichenen Link klicken.

Stellen Sie sicher, dass im Feld Regelbeschreibung keine Parameter undefiniert bleiben. erstellt den beschreibenden Regelnamen automatisch gemäß den angegebenen Parametern.

Klicken Sie auf OK, um die Regel zu speichern. Die Regel wird nun in der Liste aufgeführt. Der Inhalt der ausgewählten Regel wird im unteren Bereich des Fensters angezeigt.

Hinzufügen von Regeln nach Vorlagen

ermöglicht das Zuweisen eines vordefinierten Regelsatzes an eine Anwendung. Wenn Sie beispielsweise einen nicht verbreiteten Browser verwenden, der nicht bei der Installation von der Firewall erkannt wurde, müssen Sie nicht alle Regeln manuell erstellen. Klicken Sie einfach im Dialogfeld Regeln für diese Anwendung auf die Schaltfläche Vorlage, und wählen Sie im Dropdown-Menü die Option Browser aus. Alle erforderlichen Regeln für diese Art Anwendung werden automatisch hinzugefügt.

Ändern bestehender Regeln

Um eine bestehende Regel zu ändern, markieren Sie sie in der Liste, und klicken Sie auf Ändern. Nehmen Sie im Regeleditor alle Änderungen vor, wie oben im Abschnitt zum Erstellen von Regeln beschrieben, und klicken Sie auf OK, um die Änderungen zu speichern.

Die Regeln mit aktivierten Kontrollkästchen sind aktiv und werden von der Firewall verarbeitet. Deaktivieren Sie das Kontrollkästchen neben einer Regel, um diese zu deaktivieren, wenn die Regel nicht verarbeiten soll, Sie diese jedoch auch nicht löschen möchten. Sie können die Regel zu einem späteren Zeitpunkt über das Kontrollkästchen wieder aktivieren.

Regeln werden in der Reihenfolge von oben nach unten abgearbeitet. Beachten Sie jedoch, dass die erste Regel verwendet, bei der die Kriterien mit der Art der Kommunikation für die Anwendung übereinstimmen, und alle weiteren Regeln ignoriert. Um die Priorität der Regeln zu ändern, markieren Sie eine Regel in der Liste, und verschieben Sie sie mit den Schaltflächen Nach oben/unten.

Sie können auch die markierte Regel in einer Anwendung kopieren und Regeln mit den entsprechenden Schaltflächen entfernen. Regeln können jedoch nicht von einer Anwendung in eine andere kopiert werden.

Tipps:

  • Verwenden Sie die Regelübersicht im unteren Bereich des Fensters, um die Parameter schnell zu ändern.
  • Sie sollten die aktuelle Konfiguration speichern, bevor Sie Änderungen vornehmen.


Schutz vor Aktivitäten böswilliger Prozesse

Einige böswillige Anwendungen können als Teil von legitimen Programmen aktiviert werden und führen Aktivitäten im Auftrag der vertrauenswürdigen Anwendungen aus. Beispielsweise können bestimmte Trojaner als Module einer legitimen Anwendung (z. B. des Browsers) in das System übertragen werden und so die Berechtigungen erlangen, um eine Verbindung mit der Person herzustellen, die den Trojaner konfiguriert hat. Andere können Prozesse im versteckten Modus starten oder vertrauenswürdigen Prozessspeicher übernehmen und auf diese Weise vorgeben, zu einer Anwendung zu gehören, die Sie nicht als schädlich betrachten. Durch die Technologien der Komponentenkontrolle, der Kontrolle versteckter Prozesse und der Kontrolle des Prozessspeichers hindert solche Programme an Aktivitäten und schützt Sie somit vollständig vor Trojanern, Spyware und anderen Gefahren. In den entsprechenden Abschnitten finden Sie ausführliche Informationen.


Kontrollieren der Anwendungskomponenten

Anwendungen verfügen normalerweise über Dutzende Module, von denen jedes einfach durch den Hersteller eines Virus oder Trojaners ersetzt werden kann, so dass es auf Ihrem Computer böswilligen Code ausführt. überwacht nicht nur Anwendungen, sondern auch jede Komponente jeder Anwendung. Wenn eine Komponente einer Anwendung geändert wurde und die Anwendung versucht, eine Verbindung herzustellen, informiert Sie über die geänderte Komponente und fragt, ob diese Verbindung zugelassen werden soll. Die dafür zuständige Technologie wird als Komponentenkontrolle bezeichnet. Ihr Zweck besteht darin, sicherzustellen, dass gefälschte oder böswillige Komponenten keinen Zugriff auf das Netzwerk erhalten.

Ändern der Komponentenkontrollebene

Sie können die gewünschte Komponentenkontrollebene einrichten. Klicken Sie auf der Werkzeugleiste auf Optionen, wählen Sie die Registerkarte Anwendung, und klicken Sie auf die Schaltfläche Komponenten. Im Fenster Einstellungen für die Komponentenkontrolle stehen die folgenden Ebenen zur Verfügung:

  • Normal - überwacht alle neuen und aktualisierten Komponenten, wenn sie als Teil einer Anwendung registriert werden, jedoch noch nicht in den Ordner der Anwendung kopiert wurden, und speichert die legitimen Komponenten in der Datenbank. Diese Option ist für die meisten Fälle geeignet und bietet ein Gleichgewicht zwischen Sicherheit und Leistung.
  • Maximal - überwacht alle Komponenten, die als Teil einer vertrauenswürdigen Anwendung registriert werden. Die Verwendung dieser Option wird nur empfohlen, wenn Sie vermuten, dass auf Ihrem System eine unbekannte Malware existiert, da die Systemleistung durch diese Option stark beeinträchtigt werden kann.
  • Deaktiviert - Die Komponentenkontrolle wird deaktiviert. Diese Option wird nur empfohlen, wenn eine stark verringerte Leistungsfähigkeit, häufige Abstürze oder andere Probleme der Systemstabilität vorliegen. Durch das Deaktivieren der Komponentenkontrolle wird die Sicherheitsebene Ihres Systems stark verringert, da die Anwendungskomponenten nicht mehr überwacht.

Das Ändern der Ebene wirkt sich auf alle Anwendungen und deren Komponenten aus. Die Ebene kann nicht nur für bestimmte Anwendungen geändert werden.

Hinweis:

  • Die Verwendung der Ebene Maximal wird nur empfohlen, wenn Sie sicher sind, dass Ihr System von einem Virus, einem Trojaner oder einem anderen entdeckten böswilligen Programm bedroht wird.

Verwalten von gemeinsam genutzten Komponenten

Sie können die Liste der Komponenten definieren, die von mehr als einer Anwendung genutzt werden. gibt keine Warnung aus, wenn eine gemeinsam genutzte Komponente von einer Anwendung angefordert wird, für die diese nicht registriert ist. In der Standardeinstellung enthält diese Liste alle Windows-Systemkomponenten, da diese von nahezu jeder Windows-Anwendung verwendet werden. Sie können die Liste jedoch entsprechend Ihren Anforderungen anpassen.

Um die Liste der gemeinsam genutzten Komponenten zu bearbeiten, klicken Sie auf der Werkzeugleiste auf Optionen, wählen Sie die Registerkarte Anwendung, und klicken Sie auf die Schaltfläche Komponenten. Klicken Sie unter Gemeinsam genutzte Komponenten auf Liste bearbeiten, um die Liste der gemeinsam genutzten Komponenten anzuzeigen. Fügen Sie mit den entsprechenden Schaltflächen Komponenten hinzu, oder entfernen Sie diese.

Hinweis:

  • Nach dem Installieren eines Service Packs oder einer anderen Softwareaktualisierung, bei der viele Dateien im System geändert werden, wird empfohlen, die Datenbank der gemeinsam genutzten Komponenten neu zu erstellen. Auf diese Weise erkennt die Änderungen und alle neu installierten Systemkomponenten. Um die Datenbank neu zu erstellen, klicken Sie im Dialogfeld Gemeinsam genutzte Komponenten auf Datenbank neu erstellen.

Verwalten von Anwendungskomponenten

bietet auch die Möglichkeit, die für jede Anwendung überwachten Komponenten zu verwalten. Alle registrierten Anwendungskomponenten werden als legitim angesehen. Wenn eine Anwendung, die Netzwerkzugriff anfordert, auf eine der für sie registrierten Komponenten zugreift, wird daher keine Warnung angezeigt, sofern die entsprechende Komponente nicht geändert wurde.

Um die Komponenten einer bestimmten Anwendung zu verwalten, klicken Sie auf der Werkzeugleiste auf Optionen, wählen Sie die Registerkarte Anwendung, wählen Sie in der Liste die Anwendung aus, und klicken Sie auf Bearbeiten > Regeln ändern (für zugelassene oder blockierte Anwendungen klicken Sie auf Regeln erstellen). Klicken Sie dann auf die Schaltfläche Komponenten, um die Liste der Komponenten anzuzeigen. Fügen Sie mit den entsprechenden Schaltflächen Komponenten hinzu, oder entfernen Sie diese.


Überwachen von versteckten Prozessen

Viele netzwerkfähige Anwendungen greifen nicht direkt auf das Netzwerk zu, sondern erzeugen untergeordnete Prozesse, die in ihrem Auftrag Aktionen ausführen. Auf diese Weise können diese Anwendungen traditionelle Firewalls umgehen, da der Prozess nicht als Teil der Anwendung angesehen wird und somit die Sicherheitsbeschränkungen der Firewall auf den Prozess nicht zutreffen. Darüber hinaus ist der Prozess vor dem Benutzer versteckt, so dass nicht nachverfolgt werden kann, welche Aktionen er ausführt.

Einerseits wird diese Technologie von normalen Anwendungen verwendet (z. B. Microsoft Internet Explorer), um übliche und wartungsbezogene Vorgänge (beispielsweise die Suche nach Aktualisierungen) auf benutzerfreundliche Weise durchzuführen. Auf der anderen Seite kann ein Malware-Programm diese Möglichkeit nutzen, um die privaten Informationen eines Benutzers zu senden oder andere nicht autorisierte Aktivitäten durchzuführen.

ermöglicht Ihnen das Beobachten von Prozessen, die im Auftrag einer vertrauenswürdigen Anwendung ausgeführt werden. Auf diese Weise können unerwünschte Aktivitäten verhindert werden.

Um die Kontrolle versteckter Prozesse zu konfigurieren, öffnen Sie im Dialogfeld Optionen die Registerkarte Anwendung, und klicken Sie auf Versteckte Prozesse. Legen Sie die gewünschte Richtlinie für versteckte Prozesse fest. Die folgenden Richtlinien stehen zur Verfügung:

  • Zugriff erlauben - Lässt das Zugreifen auf das Netzwerk durch untergeordnete Prozesse einer Anwendung zu, wobei die Regeln und Einschränkungen der übergeordneten Anwendung übernommen werden. Es wird empfohlen, diese Option nur dann zu wählen, wenn Sie absolut sicher sind, dass Sie nur vertrauenswürdige Software ausführen. Andernfalls ist es möglich, dass Malware-Programme auf das Netzwerk zugreifen und private Informationen senden.
  • Zugriff blockieren - Hindert alle untergeordneten Prozesse an der Nutzung des Netzwerks. Wählen Sie diese Richtlinie nur in Notsituationen oder wenn Sie vermuten, dass Sie einem Angriff durch Malware ausgesetzt sind.
  • Nachfragen - Richtet so ein, dass Sie bei jeder Anforderung von Netzwerkzugriff durch einen untergeordneten Prozess gefragt werden. Diese Option wird in den meisten Fällen empfohlen. Sie müssen bei jeder Anforderung entscheiden, ob die Kommunikation zugelassen oder blockiert werden soll, und behalten so den Überblick über alle Netzwerkaktivitäten auf Ihrem System.

Als weitere Möglichkeit können Sie einzelnen Anwendungen gestatten, versteckte Prozesse zu starten, indem Sie auf die Schaltfläche Hinzufügen klicken und die Anwendung in der dargestellten Liste auswählen oder zu ihr wechseln.


Kontrollieren des Speichers für Prozesse

Viele Trojaner und Viren ändern mit hoch entwickelten Methoden den Code vertrauenswürdiger Anwendungen, die im Speicher ausgeführt werden, und umgehen dadurch die Systemsicherheitsmaßnahmen, um böswillige Aktivitäten durchzuführen. Dies wird auch als Code Injection oder Copycat-Sicherheitsrisiko bezeichnet.

ermöglicht das Steuern von Funktionen, mit denen böswilliger Code in den Adressraum vertrauenswürdiger Anwendungen geschrieben werden kann. Auf diese Weise wird verhindert, dass schädliche Programme ihren Code in vertrauenswürdige Prozesse einfügen.

Um die Kontrolle des Prozessspeichers zu aktivieren, öffnen Sie im Dialogfeld Optionen die Registerkarte Anwendung, klicken Sie auf Prozessspeicher, und aktivieren Sie Netzwerkzugriff blockieren, wenn der Anwendungsspeicher von einem anderen Prozess geändert wurde.

Wenn Sie zulassen möchten, dass bestimmte Anwendungen den Speicher anderer Prozesse ändern können, klicken Sie auf Hinzufügen, und wählen Sie in der angegebenen Liste die Anwendung aus, oder durchsuchen Sie das System nach ihr.


Verwalten der globalen Netzwerkaktivität des Systems

Neben dem Kontrollieren von Netzwerkzugriffen auf Anwendungsebene bietet fortgeschrittenen Benutzern auch die Möglichkeit, den gesamten Datenverkehr des Systems auf allen Ebenen zu kontrollieren.

Mit haben Sie folgende Möglichkeiten:

  • Definieren von Regeln für alle auf dem System ausgeführten Prozesse - so genannte globale Regeln
  • Kontrollieren des ICMP-Verkehrs des Systems
  • Ausführen der Firewall in einem Stealth-Modus
  • Kontrollieren des Netzwerkzugriffs über Raw Sockets

In den entsprechenden Abschnitten finden Sie ausführliche Informationen.

Hinweis:

  • Diese Einstellungen sollten nur von erfahrenen Benutzern geändert werden. Fehlerhafte Änderungen können dazu führen, dass die Firewall nicht wie erwartet funktioniert. In den meisten Fällen ist es nicht erforderlich, diese Regeln zu ändern oder eigene Regeln hinzuzufügen.


Verwalten von globalen Regeln

Die globalen Firewall-Regeln werden auf alle Prozesse und Anwendungen auf dem Computer angewendet, die Netzwerkzugriff anfordern. Beispielsweise können Sie sämtlichen Datenverkehr über ein bestimmtes Protokoll oder von einem bestimmten Remotehost blockieren, indem Sie die entsprechenden Regeln erstellen. bietet verschiedene vordefinierte Regeln, die für eine optimale Systemfunktion entwickelt wurden. Um die Liste der globalen Regeln anzuzeigen, klicken Sie in der Werkzeugleiste auf Optionen, wählen Sie die Registerkarte System, und klicken Sie unter Globale Regeln und Rawsocket-Zugriff auf Regeln.

Hinzufügen neuer Regeln

Um eine neue Regel hinzuzufügen, klicken Sie im Fenster Globale Regeln auf Hinzufügen. Im Regeleditor sollten Sie die folgenden Regelparameter angeben:

Ereignis, auf das die Regel angewendet werden soll

Die folgenden Kriterien stehen zur Verfügung:

  • Wobei das ausgewählte Protokoll angegeben ist als (mit der Möglichkeit, den Protokolltyp für das IP-Protokoll anzugeben)
  • Wobei die gewählte Richtung angegeben ist als (mit der Möglichkeit, den Pakettyp für ausgehenden Datenverkehr anzugeben)
  • Wobei der gewählte Remote-Host angegeben ist als
  • Wobei der gewählte Remote-Port angegeben ist als
  • Wobei der gewählte lokale Host angegeben ist als
  • Wobei der gewählte lokale Port angegeben ist als
  • Wobei das gewählte Zeitintervall angegeben ist als
  • Wobei der lokale Port gleich dem Remote-Port ist

Wählen Sie das Kriterium für das Ereignis aus, und definieren Sie im Feld Regelbeschreibung alle Regeln, indem Sie auf die unterstrichenen Links klicken.

Hinweis:

  • Die Einstellungen für lokale und Remoteports sind nur bei den Protokollen TCP und UDP verfügbar.

Aktionen, die die Regel auslöst

Die folgenden Aktionen stehen zur Verfügung:

  • Zulassen - Lässt diese Verbindung zu.
  • Blockieren - Blockiert die Verbindung (die Quelle wird nicht benachrichtigt, so dass der Eindruck entsteht, das Paket hätte das Ziel nie erreicht).
  • Melden - Zeigt eine Alarmmeldung an, wenn eine Regel ausgelöst wurde.
  • Anwendung ausführen - Führt die angegebene Anwendung mit den angegebenen Befehlszeilenparametern aus, wenn eine Regel ausgelöst wurde.
  • Regel mit 'Hohe Priorität' kennzeichnen - Legt fest, dass die Regel über den Anwendungsregeln steht, die normalerweise Vorrang haben.
  • Stateful Inspection - Aktiviert die "statusbehaftete Inspektion" für diese Anwendung. (Nachdem eine Verbindung zwischen der Anwendung und einem Remoteserver besteht, wird je nach angegebener Einstellung der gesamte eingehende Datenverkehr von diesem Server an den Port, der von der Anwendung geöffnet wurde, zugelassen oder blockiert.)
  • Komponentenüberwachung ignorieren - Zwingt dazu, die Komponentenkontrolle während dieser Kommunikation zu ignorieren.

Wählen Sie die Aktionen aus. Die entsprechenden Meldungen werden im Feld Regelbeschreibung angezeigt. Wenn bei diesem Ereignis eine bestimmte Anwendung oder ein Befehl ausgeführt werden soll, aktivieren Sie das entsprechende Kontrollkästchen, und legen Sie die Anwendung oder den Befehl fest, indem Sie im Feld Regelbeschreibung auf den unterstrichenen Link klicken.

Stellen Sie sicher, dass im Feld Regelbeschreibung keine Parameter undefiniert bleiben. erstellt den beschreibenden Regelnamen automatisch gemäß den angegebenen Parametern.

Klicken Sie auf OK, um die Regel zu speichern. Die Regel wird nun in der Liste aufgeführt.

Ändern bestehender Regeln

Um eine bestehende Regel zu ändern, markieren Sie sie in der Liste, und klicken Sie auf Bearbeiten. Nehmen Sie im Regeleditor alle Änderungen vor, wie oben im Abschnitt zum Erstellen von Regeln beschrieben, und klicken Sie auf OK, um die Änderungen zu speichern.

Die Regeln mit aktivierten Kontrollkästchen sind aktiv und werden von der Firewall verarbeitet. Deaktivieren Sie das Kontrollkästchen neben einer Regel, um diese zu deaktivieren, wenn die Regel nicht verarbeiten soll, Sie diese jedoch auch nicht löschen möchten. Sie können die Regel zu einem späteren Zeitpunkt über das Kontrollkästchen wieder aktivieren.

Regeln werden in der Reihenfolge von oben nach unten abgearbeitet. Beachten Sie jedoch, dass die erste Regel verwendet, bei der die Kriterien mit der Art der Kommunikation übereinstimmen, und alle weiteren Regeln ignoriert. Um die Priorität der Regeln zu ändern, markieren Sie eine Regel in der Liste, und verschieben Sie sie mit den Schaltflächen Nach oben/unten.

Sie können auch die markierte Regel kopieren und Regeln mit den entsprechenden Schaltflächen entfernen. Es wird empfohlen, die integrierten globalen Regeln nicht zu entfernen.

Tipp:

  • Sie sollten die aktuelle Konfiguration speichern, bevor Sie Änderungen vornehmen.


Kontrollieren der Aktivitäten im ICMP-Protokoll

ICMP (Internet Control Message Protocol) wird zum Senden von Fehler- und Steuernachrichten zwischen Computern in einem Netzwerk verwendet. ermöglicht Ihnen die Angabe der zulässigen Typen und Richtungen für ICMP-Nachrichten.

Klicken Sie zum Festlegen der ICMP-Einstellungen in der Werkzeugleiste auf Optionen, wählen Sie die Registerkarte System, und klicken Sie unter ICMP auf Einstellungen. Im Dialogfeld ICMP-Einstellungen werden die Haupttypen für ICMP-Nachrichten aufgeführt. Sie können eingehende oder ausgehende Nachrichten zulassen, indem Sie die entsprechenden Kontrollkästchen aktivieren. Bei deaktivierten Kontrollkästchen wird die Verbindung blockiert.

Verwenden Sie die Schaltfläche Standard, um alle ICMP-Einstellungen auf die Standardwerte zurückzusetzen.

Hinweise:

  • Es wird empfohlen, die ICMP-Einstellungen nur dann zu ändern, wenn Sie sich der Korrektheit der vorgenommenen Änderungen sicher sind.

  • Eine Beschreibung der verschiedenen Typen von ICMP-Nachrichten finden Sie in Anhang B: Typen von ICMP-Nachrichten im Benutzerhandbuch.


Ausführen im Stealth-Modus

Im Stealth-Modus können Sie festlegen, ob der Computer auf Port-Scans antwortet oder sie einfach blockiert und sich somit vor Hackern verbirgt.

Wenn der Computer eine Verbindungsanforderung mit einem Port empfängt, der nicht für eingehende oder ausgehende Verbindungen verwendet wird, wird dies normalerweise dem anderen Computer mitgeteilt, indem die Benachrichtigung "Port nicht erreichbar" gesendet wird. Im Stealth-Modus antwortet der Computer nicht, so dass es scheint, als wäre er nicht eingeschaltet oder nicht mit dem Internet verbunden. In diesem Fall werden an den nicht verwendeten Port gesendete Pakete von der Firewall einfach ignoriert, ohne die Quelle mittels einer ICMP- oder TCP-Nachricht zu informieren.

Um die Firewall in den Stealth-Modus zu wechseln, klicken Sie in der Werkzeugleiste auf Optionen, wählen Sie die Registerkarte System, und klicken Sie unter Firewall-Modus auf Stealth-Modus.

Hinweis:

  • Es wird empfohlen, immer im Stealth-Modus auszuführen, sofern kein anders lautender Grund vorliegt.


Kontrollieren des Zugriffs auf Raw Sockets

Einige Anwendungen können über direkte Socket-Aufrufe auf hardwarenaher Ebene auf das Netzwerk zugreifen. Dies wird als Raw-Socket-Zugriff bezeichnet. Ein Zugriff dieser Art kann nicht durch normale Protokoll- und Anwendungsregeln überwacht werden und kann daher eine Sicherheitslücke für schädliche Prozesse darstellen oder als Möglichkeit zum Zugreifen auf das Netzwerk ohne Beschränkungen oder Regeln eingesetzt werden.

Zum Verbessern des Systemschutzes haben Sie mit die Möglichkeit, den Zugriff auf Raw Sockets zu kontrollieren. Sie können festlegen, welche Anwendungen Raw-Sockets-Aufrufe durchführen dürfen. Um die Liste der Anwendungen zu verwalten, bei denen der Zugriff auf Raw-Sockets zulässig ist, klicken Sie in der Werkzeugleiste auf Optionen, wählen Sie die Registerkarte System, und klicken Sie unter Globale Regeln und Raw-Socket-Zugriff auf Raw Sockets. Klicken Sie auf Hinzufügen, und wählen Sie die Anwendung aus, der Sie den Zugriff auf Raw Sockets gestatten möchten.

Wenn bei jedem Zugriff auf Raw Sockets durch eine Anwendung, die sich nicht in der Liste befindet, nachfragen soll, aktivieren Sie das entsprechende Kontrollkästchen.

Hinweis:

  • Beachten Sie, dass der Liste hinzugefügte Anwendungen uneingeschränkten Netzwerkzugriff erhalten.


Konfigurieren von lokalen Netzwerkeinstellungen

Ein grundlegender Unterschied zwischen einem LAN (Local Area Network) und dem Internet besteht in dem Grad des Vertrauens, den Sie den beiden Netzwerken entgegenbringen. Ein in der Wohnung oder im Büro eingesetztes LAN besteht im Allgemeinen aus "freundlich gesonnenen" Computern, die von anderen Familienmitgliedern oder Mitarbeitern verwendet werden.

ermöglicht Ihnen, das Netzwerk zu erkennen, dem Ihr Computer angehört, und die Zugriffsstufen für jedes Netzwerk festzulegen.


Erkennen des lokalen Netzwerks (LAN)

Normalerweise werden die LAN-Einstellungen für Ihren Computer erkannt während der Installation von . Wenn Sie jedoch bei der Installation die manuelle Konfiguration ausgewählt oder im Nachhinein alle erkannten Netzwerke entfernt haben, müssen Sie das LAN von neuem erkennen, damit eine normale Kommunikation mit anderen Computern stattfinden kann.

Um eine Liste der Netzwerke anzuzeigen, denen Ihr Computer angehört, klicken Sie in der Werkzeugleiste auf Optionen, wählen Sie die Registerkarte System, und klicken Sie unter LAN-Einstellungen auf Einstellungen.

Automatisches Erkennen des LAN

Klicken Sie im Dialogfeld LAN-Einstellungen auf Ermitteln. erkennt daraufhin die Netzwerke, denen Ihr Computer angehört, automatisch und erstellt eine Liste der IP-Adressen. Die Standardzugriffsebene wird dabei für jedes Netzwerk vorgegeben. Konfigurieren Sie die entsprechenden Zugriffsebenen für jedes Netzwerk.

Damit ein neues Netzwerk automatisch erkennt, so dass Sie es nicht manuell hinzufügen müssen, aktivieren Sie das Kontrollkästchen Neue Netzwerkeinstellungen automatisch erkennen, und klicken Sie dann auf OK, um die Einstellungen zu speichern.

Manuelles Hinzufügen von Netzwerkadressen

Falls Sie der Liste ein weiteres Netzwerk oder einen Remotehost hinzufügen möchten, um die Zugriffsebene festzulegen, oder wenn aus bestimmten Gründen das Netzwerk nicht von automatisch erkannt wurde, können Sie diesen Vorgang manuell durchführen.

Klicken Sie im Dialogfeld LAN-Einstellungen auf Hinzufügen, und geben Sie im daraufhin geöffneten Dialogfeld Netzwerkadresse das Format an, in dem Sie die Adresse eingeben möchten. Die folgenden Optionen stehen zur Verfügung:

  • Domänenname. Beispiel: www.agnitum.de. In diesem Fall ist eine aktive Internet-Verbindung erforderlich, da die IP-Adresse direkt über das Internet gesucht werden muss. Die IP-Adresse wird zusammen mit dem Domänennamen gespeichert. Die IP-Adresse findet am meisten Verwendung durch .
  • IP-Adresse. Beispiel: 216.12.219.12
  • IP-Adresse mit Subnetzmaske. Beispiel: 216.12.219.1 - 216.12.219.255

Geben Sie die gewünschte Adresse im ausgewählten Format ein (Platzhalter sind zulässig), und klicken Sie auf Hinzufügen. Sie können mehrere Adressen hintereinander eingeben und dann auf OK klicken, um sie im Dialogfeld LAN-Einstellungen der Liste hinzuzufügen. Konfigurieren Sie die entsprechenden Zugriffsebenen für jedes Netzwerk, und klicken Sie dann auf OK, um die Einstellungen zu speichern.

Entfernen von Adressen aus der Liste

Sie können die ausgewählten Adressen oder Netzwerke aus der Liste entfernen, indem Sie auf die Schaltfläche Entfernen klicken. Das Entfernen einer Adresse aus der Liste führt zu ähnlichen Ergebnissen wie die Angabe der Zugriffsebene Beschränkter Zugriff auf LAN für diese Adresse (d. h. Deaktivieren der Kontrollkästchen NetBIOS und Vertrauenswürdig).

Hinweis:

  • Ausführliche Informationen zum Konfigurieren von LAN-Zugriffsebenen finden Sie im Abschnitt Festlegen von LAN-Zugriffsebenen.


Festlegen von LAN-Zugriffsebenen

Allen Computern in einem LAN kann in Bezug auf Ihren Computer eine von drei Zugriffsebenen zugewiesen werden:

  • NetBIOS-Zugriff. Nur Datei- und Druckerfreigaben sind zwischen dem LAN und Ihrem Computer zulässig. Um diese Ebene festzulegen, aktivieren Sie für diese Adresse das Kontrollkästchen NetBIOS.
  • Vertrauenswürdig. Alle Verbindungen von und zu diesem Netzwerk sind zulässig. Um diese Ebene festzulegen, aktivieren Sie für diese Adresse das Kontrollkästchen Vertrauenswürdig.
  • Beschränkter Zugriff auf LAN. NetBIOS-Kommunikation wird blockiert, und sämtliche weitere Kommunikation wird durch Anwendungs- und globale Regeln gehandhabt. Um diese Ebene festzulegen, deaktivieren Sie für diese Adresse die beiden Kontrollkästchen NetBIOS und Vertrauenswürdig.

Denken Sie unbedingt daran, dass der Host in einem als Vertrauenswürdig eingestuften Netzwerk die höchstmögliche Priorität besitzt. Selbst eingeschränkte Anwendungen können mit einem solchen Host kommunizieren. Es wird empfohlen, nur ABSOLUT VERTRAUENSWÜRDIGE Computer als Vertrauenswürdig einzustufen. Wenn Sie nur Datei- und Druckerfreigaben benötigen, verwenden Sie NetBIOS anstelle von Vertrauenswürdig.

Hinweis:

  • Beachten Sie, dass die Plug-Ins von unabhängig von der Adress-Zugriffsebene sind. Wenn Sie beispielsweise www.agnitum.de in die als Vertrauenswürdig angesehenen Netzwerkadressen aufnehmen, werden von den Plug-Ins dennoch Banner, aktive Inhalte usw. von dieser Site blockiert und von der Adress-Zugriffsebene unberührt die normalen Aktivitäten ausgeführt.


Schützen der Firewall-Einstellungen

ermöglicht Ihnen, die während der Verwendung festgelegten Einstellungen vor unberechtigten Änderungen zu schützen. Da die Firewall-Einstellungen durch ein Passwort geschützt sind, können sie nicht von anderen Personen geändert werden. Sie können beispielsweise den Zugriff auf zweifelhafte Sites für Ihre Kinder blockieren und sind dabei sicher, dass Ihre Einstellungen nicht manipuliert werden können.

Festlegen des Passworts

Um das Passwort festzulegen, klicken Sie in der Werkzeugleiste auf Optionen, und wählen Sie unter Passwortschutz die Option Aktivieren. Geben Sie ein Passwort ein, klicken Sie auf OK, und bestätigen Sie das Passwort im angezeigten Fenster. Klicken Sie erneut auf OK, um das Passwort zu speichern. Nach dem Schließen des Dialogfeldes Optionen beginnt der Passwortschutz. Ab diesem Zeitpunkt wird jede Person, die auf die Firewall-Einstellungen zugreifen oder eine neue Konfiguration erstellen will, nach dem Passwort gefragt.

Ändern des Passworts

Um das Passwort zu ändern, klicken Sie in der Werkzeugleiste auf Optionen, geben Sie das Passwort ein, und wählen Sie unter Passwortschutz die Option Passwort angeben. Geben Sie das neue Passwort ein, bestätigen Sie es, und klicken Sie auf OK. Die Änderungen treten nach dem Schließen des Dialogfeldes Optionen in Kraft.

Deaktivieren des Passworts

Um das Passwort zu deaktivieren, klicken Sie in der Werkzeugleiste auf Optionen, geben Sie das Passwort ein, und wählen Sie unter Passwortschutz die Option Deaktivieren. Nach dem Klicken auf OK sind alle Firewall-Einstellungen für alle Personen verfügbar.

In der Standardeinstellung schützt das Passwort nur die Konfigurationseinstellungen vor Änderungen. Sie können jedoch zusätzlich den Log Viewer vor dem Starten und den Dienst von vor dem Beenden schützen, indem Sie die entsprechenden Kontrollkästchen aktivieren. Auf diese Weise können Sie verhindern, dass der Netzwerkverlauf des Systems von nicht autorisierten Personen eingesehen wird. Ebenso wird unterbunden, dass der Dienst aus dem Speicher entfernt und somit der Schutz und die festgelegten Einschränkungen aufgehoben werden. Dies ist besonders nützlich für Eltern, die den Internetzugriff durch ihre Kinder kontrollieren möchten, und für Arbeitgeber, die die Aktivitäten ihrer Mitarbeiter beschränken möchten.

Hinweis:

  • Merken Sie sich unbedingt das Passwort. Wenn Sie das Passwort vergessen, bedeutet dies eine notwendige Neuinstallation von .


- Plug-Ins

Über die Hauptaktivitäten von hinaus können die Funktionen mithilfe der Plug-In-Technologie erweitert werden. Ein Plug-In ist ein spezielles Modul, das neben dem Hauptprogramm aktiviert werden kann und dann unabhängige Aktionen ausführt und zusätzliche Funktionen bietet. Ein solches Konzept ist sehr nützlich, da Sie Plug-Ins deaktivieren können, wenn Sie ihre Funktionen nicht benötigen, ohne die Sicherheit Ihres Computers zu unterbinden oder zu deaktivieren. Plug-Ins können darüber hinaus auch von Drittanbietern entwickelt und einfach hinzugefügt werden, um den Umfang von zu erweitern.

Um die Liste der installierten Plug-Ins anzuzeigen, erweitern Sie im linken Bereich den Baumknoten Plug-Ins. Als Standard werden die folgenden Plug-Ins installiert:

  • Aktive Inhalte. Unterstützt die Verwaltung dynamischer Elemente (wie ActiveX, Scripte, Cookies oder Applets) auf Websites.
  • Werbung. Blockiert Werbebanner und andere Werbeformen und beschleunigt damit das Browsen im Web.
  • Anti-Spyware. Erkennt, meldet und entfernt sämtliche bekannte Spyware auf dem System.
  • Isolieren von Anhängen. Überwacht, meldet und verwaltet E-Mail-Dateianhänge, die potenziell gefährlich sein und das System beschädigen können.
  • Angriffserkennung. Entdeckt, meldet und blockiert verschiedene Angriffe auf Ihr System.
  • Inhalte. Filtert Websites und -seiten aus, die unerwünschte oder aggressive Inhalte aufweisen.
  • DNS-Cache. Speichert häufig verwendete DNS-Adressen, um beim Aufruf die Geschwindigkeit zu erhöhen.

Sie können die Aktivitäten jedes Plug-Ins verwalten, indem Sie seine Einstellungen konfigurieren. Klicken Sie im Baum mit der rechten Taste auf das Plug-In, und wählen Sie Eigenschaften aus, um auf die Einstellungen zuzugreifen. In den entsprechenden Abschnitten finden Sie ausführliche Informationen über die Funktionen jedes Plug-Ins.

Hinzufügen und Entfernen von Plug-Ins

Sie können auch Plug-Ins von Drittanbietern nutzen, die entwickelt wurden für . Informationen über verfügbare Plug-Ins finden Sie unter http://www.agnitum.de/products/outpost/plugins3rd.html.

Um zusätzliche Plug-Ins hinzuzufügen, klicken Sie in der Werkzeugleiste auf Optionen, und wählen Sie die Registerkarte Plug-Ins. Klicken Sie auf Hinzufügen, und wechseln Sie zur Datei des Plug-Ins. Nach dem Hinzufügen wird das Plug-In in der Liste der Plug-Ins aufgeführt. Klicken Sie auf Starten, um die Aktivitäten des Plug-Ins zu aktivieren. Über die Schaltfläche Einstellungen wird das Dialogfeld für die Eigenschaften des Plug-Ins geöffnet.

Wenn Sie ein Plug-In stoppen müssen, so dass keine Aktivitäten mehr ausgeführt werden, oder es aus der Oberfläche von entfernen möchten, klicken Sie auf die entsprechende Schaltfläche.

Hinweise:

  • Plug-Ins sind voneinander und vom Hauptmodul von vollkommen unabhängig. Erstellte globale Regeln für eine Anwendung oder angegebene LAN-Einstellungen (z. B. die Einstellung Vertrauenswürdig) wirken sich nicht auf die Funktionen eines Plug-Ins aus.

  • Falls Sie Interesse haben, Plug-Ins zu entwickeln, finden Sie unter http://www.agnitum.de/products/outpost/developers.html Beispiele, Einführungen und das Entwicklerforum.


Blockieren von aktiven Inhalten

Auf modernen Websites werden die Funktionen der einzelnen Seiten mit verschiedenen Technologien erweitert, um den Grad der Interaktivität und die Benutzerfreundlichkeit zu steigern. Dazu werden so genannte aktive Elemente integriert. Zu diesen Technologien gehören zum Beispiel ActiveX, Flash, JavaScript, VBScript und andere. Obwohl diese Technologien entwickelt wurden, um die Verwendung zu vereinfachen, werden sie ebenso erfolgreich von Hackern eingesetzt, die damit die Kontrolle über Ihren Computer erlangen und Sicherheitsrisiken für das System darstellen können. Außerdem werden sie auf vielen Sites verwendet, um aufdringliche Werbungen einzublenden, die im Wesentlichen die Navigation behindern.

Mit dem Plug-In für aktive Inhalte wird die Funktion der aktiven Elemente kontrolliert, die in besuchten Websites oder erhaltenen E-Mails integriert sind. Sie erhalten die Möglichkeit, jedes Element einzeln zuzulassen oder zu blockieren. Die folgenden Elemente werden kontrolliert: ActiveX, Java-Applets, auf Java oder Visual Basic-Skripten basierende Programme, Cookies, Popup-Fenster, ActiveX-Skripte, externe aktive Inhalte, Referrer, versteckte Frames, animierte GIF-Bilder, Flash-Animationen.

Konfigurieren der globalen Filtereinstellungen

Die Handhabung interaktiver Elemente kann unabhängig für E-Mail, News und Webseiten konfiguriert werden. Wählen Sie im linken Bereich das Plug-In für aktive Inhalte aus, klicken Sie mit der rechten Maustaste darauf, und wählen Sie Eigenschaften. Wählen Sie eine der Registerkarten E-Mail und News oder Websites aus, und wählen Sie dann die Elementart aus, die verwaltet werden soll. Im rechten Teil des Fensters werden die Beschreibung des Elements und die Einstellung für jede Auswahl angezeigt. In der Standardeinstellung können auf allen Websites alle aktive Elemente verwendet werden. Um eine bestimmtes aktives Inhaltselement zuzulassen oder zu blockieren, wählen Sie eine der verfügbaren Optionen aus:

  • Zulassen. Elemente dieses Typs werden immer zugelassen.
  • Nachfragen. Sie werden bei jedem Element dieses Typs gefragt, ob dieses zugelassen werden soll.
  • Blockieren. Elemente dieses Typs werden immer blockiert.

Klicken Sie auf OK, um die Einstellungen zu speichern.

Hinweise:

  • Für versteckte Frames, animierte GIF-Bilder und externe aktive Inhalte steht die Option Nachfragen nicht zur Verfügung.

  • Auf einigen Sites müssen alle oder einige der aktiven Inhaltselemente aktiviert sein, damit die einzelnen Seiten angezeigt werden bzw. ordnungsgemäß funktionieren. Wenn Sie die Einstellungen für alle Sites stark eingeschränkt gestalten, können die folgenden Probleme auftreten: Bilder werden nicht richtig dargestellt, eine Webseite wird gar nicht angezeigt, eine Webseite wird fehlerhaft angezeigt oder in Applets enthaltene nützliche Dienste funktionieren nicht. Wenn dies nur bei wenigen Sites der Fall ist, ändern Sie einfach die Einstellungen dieses Plug-Ins für die entsprechenden Sites, indem Sie sie wie nachstehend beschrieben in die Ausschlussliste aufnehmen. Andernfalls müssen Sie die Standardhandhabung für aktive Inhalte weniger streng gestalten.

Personalisieren der Filtereinstellungen für bestimmte Websites

Um die Richtlinie zur Handhabung aktiver Inhaltselemente für eine bestimmte Website einzeln festzulegen, wählen Sie im linken Bereich das Plug-In für aktive Inhalte aus, klicken Sie mit der rechten Maustaste darauf, und wählen Sie Eigenschaften. Wählen Sie die Registerkarte Ausnahmen aus, klicken Sie auf Hinzufügen, und geben Sie die Adresse der Site an, für die Sie die Einstellungen für aktive Inhalte personalisieren möchten. Nach dem Klicken auf OK wird das Fenster Eigenschaften bearbeiten für diese Site angezeigt, in dem Sie festlegen können, wie die aktiven Inhalte dieser Site gehandhabt werden sollen. Der hinzugefügten Site werden sofort alle Standardeinstellungen für aktive Inhalte zugewiesen. Die Einstellungen entsprechen im Wesentlichen den oben beschriebenen globalen Einstellungen für Sites. Hier stehen die folgenden Optionen zur Verfügung:

  • Zulassen. Elemente dieses Typs von dieser Site werden immer zugelassen.
  • Blockieren. Elemente dieses Typs von dieser Site werden immer blockiert.
  • Globale Einstellungen verwenden. Das Verhalten der Elemente wird für diese Site durch die globale Einstellung (in Klammern angezeigt) vorgegeben.

Beachten Sie, dass Einstellungen, für die globale Werte übernommen werden, in grau und Einstellungen, denen eigene Werte zugeordnet wurden, in blau angezeigt werden. Treffen Sie Ihre Auswahl (wenn Sie erneut die globalen Einstellungen übernehmen möchten, klicken Sie auf die Schaltfläche Auf Standardwerte zurücksetzen), und klicken Sie auf OK, um die Einstellungen zu speichern.

Sie können die Einstellungen für aktive Inhalte der Site später bearbeiten, indem Sie die Site in der Liste auswählen und auf Eigenschaften klicken.

Wenn Sie jede besuchte Site individuell konfigurieren möchten, aktivieren Sie Websites der Ausschlussliste hinzufügen. zeigt daraufhin das Fenster Host-Regelassistent immer an, wenn eine Website zum ersten Mal besucht wird. Gleichgültig, welche der Optionen Alle aktiven Inhalte von dieser Site zulassen/blockieren Sie wählen, die Site wird jeweils der Ausschlussliste mit den entsprechenden Einstellungen hinzugefügt. Wählen Sie Host-Einstellungen bearbeiten, um das Dialogfeld Eigenschaften bearbeiten anzuzeigen, in dem Sie die Einstellungen für die Handhabung aktiver Inhalte der entsprechenden Site wie beschrieben anpassen können.

Hinweis:

  • Wenn Sie die vom Plug-In für aktive Inhalte blockierten Elemente anzeigen möchten, wählen Sie das Plug-In im linken Bereich aus, und klicken Sie im Informationsbereich auf die Schaltfläche Detailprotokoll anzeigen. Log Viewer wird mit dem Protokoll des Plug-Ins für aktive Inhalte gestartet. Weitere Informationen über das Protokollsystem von finden Sie im Abschnitt Verfolgen der Netzwerkaktivität.


Blockieren von Werbung

Websites werden zunehmend mit Werbungen versehen, die häufig stören, die Webseiten mit teilweise fragwürdigen Bildern anfüllen und darüber hinaus die Geschwindigkeit der Navigation deutlich senken können. Mit einer schnellen Verbindung stellt dies meist kein Problem dar, es ist jedoch grundsätzlich angenehmer, ohne Ablenkung durch blinkende, bewegliche Werbung surfen zu können.

Das Plug-In für Werbung kann die Darstellung von Werbebannern bestimmter Werbeanbieter blockieren und somit das Laden der Webseiten beschleunigen. Werbung kann nach zwei Kriterien blockiert werden: nach Schlüsselwörtern im Inhalt der heruntergeladenen Webseite oder nach der Größe des Werbebildes.

Blockieren nach Inhalt

Das Plug-In für Werbung blockiert Werbung anhand von Schlüsselwörtern in den URLs der Internet-Werbung, die sich in den HTML-Tags "IMG SRC=" und "A HREF=" befinden. Wenn die Adresse des Banners eines der angegebenen Schlüsselwörter enthält, wird das Banner durch den Text "[Werbung]" oder durch ein transparentes GIF-Bild gleicher Größe ersetzt.

Um die Blockierung nach Inhalt zu aktivieren, öffnen Sie die Eigenschaften des Plug-Ins, indem Sie im linken Bereich von mit der rechten Maustaste darauf klicken und Eigenschaften auswählen. Aktivieren Sie dann auf der Registerkarte Inhalte blockieren das Kontrollkästchen Werbeinhalte mit bestimmten Schlüsselwörtern blockieren.

Sie können auch die Liste der Schlüsselwörter verwalten, nach denen blockiert werden soll. Um ein Wort in die Blockierliste einzufügen, geben Sie es im dargestellten Textfeld ein, und klicken Sie dann auf Hinzufügen. Das Wort wird daraufhin in der Liste aufgeführt, und Werbung, die dieses Wort enthält, wird im Webbrowser nicht mehr angezeigt. Sie können auch Schlüsselwörter in der Liste bearbeiten oder entfernen. Um die Liste in den Standardzustand zurückzuversetzen, klicken Sie auf die Schaltfläche Standard.

Blockieren nach Bildgröße

Das Plug-In für Werbung blockiert Werbebilder anhand ihrer im HTML-Tag "A" angegebenen Größe. Wenn die Bannergröße einer der Größen in der Liste entspricht, wird das Banner durch den Text "[Werbung]" oder durch ein transparentes GIF-Bild gleicher Größe ersetzt.

Um die Blockierung nach Größe zu aktivieren, öffnen Sie die Eigenschaften des Plug-Ins, indem Sie im linken Bereich von mit der rechten Maustaste darauf klicken und Eigenschaften auswählen. Wählen Sie dann die Registerkarte Bilder blockieren aus, und aktivieren Sie das Kontrollkästchen Bilder mit festgelegter Bildgröße blockieren.

In der Standardeinstellung wird Werbung in einigen Standardgrößen blockiert. Um ein Banner in einer bestimmten Größe zu blockieren, geben Sie in den entsprechenden Feldern die Breite und die Höhe ein, und klicken Sie auf Hinzufügen. Die Größenangabe wird daraufhin in der Liste aufgeführt, und Werbebanner dieser Größe werden im Webbrowser nicht mehr angezeigt. Sie können auch Größenangaben in der Liste bearbeiten oder entfernen. Um die Liste in den Standardzustand zurückzuversetzen, klicken Sie auf die Schaltfläche Standard.

Optionen zum Ersetzen von Werbung

Mit dem Plug-In für Werbung können Sie Werbebanner entweder durch den Text "[Werbung]" oder durch ein transparentes Bild mit der genauen Größe des Banners ersetzen. Um die Ersetzungsoption festzulegen, wählen Sie in den Eigenschaften des Plug-Ins die Registerkarte Verschiedenes aus, und treffen Sie unter Werbegrafiken ersetzen eine Wahl.

Beachten Sie, dass beim Ersetzen von Werbebannern durch transparente Bilder zwar das Surferlebnis deutlich angenehmer gestaltet wird, da störende Bilder vollständig entfernt werden, es ist jedoch in einigen Fällen vorteilhaft, Banner durch Textlinks zu ersetzen, da Sie auf diese Weise immer noch auf die entsprechende Seite gelangen können.

Angeben von vertrauenswürdigen Sites

Wenn beim Anzeigen bestimmter Sites Probleme auftreten, da die meisten Bilder der Site durch den Filter ausgeblendet werden, können Sie diese Sites in die Liste der vertrauenswürdigen Sites aufnehmen. Die Grafiken von Sites in dieser Liste werden durch das Plug-In nicht blockiert. Um eine Site in die Liste einzufügen, klicken Sie auf der Registerkarte Verschiedenes unter Vertrauenswürdige Sites auf Liste bearbeiten, und geben Sie den Namen der Site an. Klicken Sie auf Hinzufügen, um die Site in die Liste einzufügen, und anschließend auf OK, um das Fenster zu schließen. Auf vertrauenswürdigen Sites wird Werbung nicht blockiert.

Blockieren von Werbeobjekten

Bei moderner Internet-Werbung werden nicht nur Grafikbanner verwendet, sondern zum Anzeigen von Werbung auch verschiedene ActiveX-Objekte eingesetzt. Das einfachste Beispiel sind Macromedia Flash-Filme, die auf einem großen Teil der Websites sehr verbreitet sind. Werbungen dieser Art verbrauchen weitaus mehr Systemressourcen und Netzwerkbandbreite als traditionelle Banner und werden von den meisten Software-Tools zum Entfernen von Bannern nicht ausgeblendet.

kann auch Werbungen blockieren, die durch verschiedene ActiveX-Objekte auf den Webseiten dargestellt werden, und somit Systemressourcen und Datenverkehr einsparen. Um das Blockieren von Werbeobjekten zu aktivieren, aktivieren Sie unter den Eigenschaften des Plug-Ins auf der Registerkarte Verschiedenes das Kontrollkästchen Werbeobjekte blockieren.

Exportieren und Importieren von Einstellungen für das Plug-In

Sie können die Konfiguration des Plug-Ins in eine Datei exportieren und aus einem zuvor gespeicherten Export wieder laden. Diese Funktion ist nützlich, wenn Sie schnell zwischen verschiedenen Konfigurationen des Plug-Ins wechseln möchten. Beispiel: Sie verfügen über eine Konfiguration, mit der jugendgefährdende Inhalte blockiert werden, eine Konfiguration, mit der Werbeinhalte blockiert werden, und eine weitere, mit der verschiedene andere unerwünschte Inhalte blockiert werden. Diese Funktion ist auch beim Übertragen einer Konfiguration von einem Computer auf einen anderen von Nutzen und trägt zur Vereinfachung der ersten Konfiguration von auf neuen Computern im Netzwerk bei.

Um eine Konfiguration des Plug-Ins zu exportieren oder zu importieren, klicken Sie in den Eigenschaften des Plug-Ins auf der Registerkarte Export/Import auf die entsprechende Schaltfläche. Geben Sie den Dateinamen an, und klicken Sie auf OK.

Sie können mithilfe des bereitgestellten Links auch einen vollständigen Satz von Schlüsselwörtern für das Blockieren von Werbung vom Forum (AGNIS list) herunterladen.

Hinweise:

  • Werbebanner werden entsprechend den angegebenen Einstellungen blockiert. Eventuell können daher auch legitime Bilder blockiert werden, wenn die Einstellungen zu streng sind, beispielsweise durch Aufnahme des Wortes "image" (Bild) in die Liste der Schlüsselwörter. Umgekehrt werden mit den Standardeinstellungen des Plug-Ins bestimmte Werbungen möglicherweise nicht blockiert.

  • Wenn Sie die vom Plug-In für Werbung blockierten Elemente anzeigen möchten, wählen Sie das Plug-In im linken Bereich aus, und klicken Sie im Informationsbereich auf die Schaltfläche Detailprotokoll anzeigen. Log Viewer wird mit dem Protokoll des Plug-Ins für Werbung gestartet. Weitere Informationen über das Protokollsystem von finden Sie im Abschnitt Verfolgen der Netzwerkaktivität.


Schutz vor Spyware

Spyware ist ein wachsendes Problem, das sich auf viele PC-Anwender ausgewirkt hat. Mit zunehmender Häufigkeit werden Benutzer (zumeist unerkannt) mit böswilligen Programmen konfrontiert, die Informationen über ihr Surfverhalten, die installierten Anwendungen auf ihren Computern und andere private Informationen erfassen und anschließend an Dritte senden. Solche Programme, die die Aktionen der Benutzer ohne deren Einverständnis verfolgen, werden als Spyware bezeichnet. Spyware kann E-Mail-Texte ändern, Dateien auf der Festplatte modifizieren, störende Werbung einblenden und die Homepage des Browsers ändern. Obwohl dies bereits Anlass zur Besorgnis gibt, sind für Spyware auf dem System außerdem auch Ressourcen erforderlich. Dies führt zu einer mitunter drastischen Verringerung der Systemleistung.

Das Anti-Spyware-Plug-In verhindert unerwünschte und nicht autorisierte Aktionen durch Spyware, beseitigt die Privatsphäre verletzende Werbung und schützt Ihre Daten vor dem Diebstahl durch Spyware und Trojaner.

Hinweis:

  • Im Benutzerhandbuch von finden Sie ausführliche Informationen über die Bedrohung durch Spyware.


Durchführen einer Systemüberprüfung

Wenn Sie bei der Installation von keine Systemüberprüfung durchgeführt haben, empfiehlt es sich, die Überprüfung direkt im Anschluss an die Installation vorzunehmen, um das System auf vorhandene Spyware zu untersuchen. Starten Sie dazu den On-Demand-Spyware-Scanner, indem Sie im Baum das Anti-Spyware-Plug-In auswählen und dann im Informationsbereich auf die Schaltfläche Systemüberprüfung durchführen klicken. Der Assistent hilft beim Festlegen der Einstellungen und führt Sie durch den gesamten Vorgang der Systemüberprüfung.

Auswählen des Überprüfungstyps

Im ersten Schritt können Sie den Typ der Systemüberprüfung auswählen. Die folgenden Optionen stehen zur Verfügung:

  • Schnelle Systemüberprüfung. Mit dieser Option können Sie eine schnelle Überprüfung Ihres Systems durchführen. Dabei werden die wichtigsten Schwachstellen geprüft (Prozesse im Speicher, empfindliche Registrierungsschlüssel, empfindliche Dateien und Ordner usw.). Empfohlen für die tägliche Verwendung.
  • Vollständige Systemüberprüfung. Bei der vollständigen Systemüberprüfung werden eine tiefgehende Analyse der Registrierung und des Dateisystems sowie einige zusätzliche Prüfungen (Prüfung der Prozesse im Speicher, Durchsuchung von Cookies und Programmen, die beim Start des Systems ausgeführt werden) durchgeführt. Dieser Überprüfungstyp findet statt, wenn Sie das System zum ersten Mal überprüfen. Der Vorgang kann viel Zeit in Anspruch nehmen.
  • Benutzerdefinierte Überprüfung. Mit dieser Option können Sie die Speicherorte, die vom Programm überprüft werden sollen, ausdrücklich auswählen. Sie können zwischen den oben angegebenen Optionen wählen und zusätzlich verschiedene Teile des Dateisystems überprüfen lassen.

Wählen Sie den Überprüfungstyp aus, und klicken Sie auf Weiter. Wenn Sie die Benutzerdefinierte Überprüfung ausgewählt haben, wird der Schritt Objekte zum Überprüfen auswählen angezeigt. Hier können Sie die Objekte, die überprüft werden sollen, ausdrücklich angeben. Klicken Sie auf Ordner auswählen, um Datenträger, Ordner und Dateien auszuwählen, die überprüft werden sollen. Wechseln Sie im Fenster Ordner auswählen zu den gewünschten Speicherorten, und wählen Sie diese aus. Wenn Sie bestimmte Dateien überprüfen möchten, aktivieren Sie das Kontrollkästchen Dateien anzeigen, damit auch Dateien eingeblendet werden. Wenn Sie eine Auswahl getroffen haben, klicken Sie auf OK.

Nachdem Sie die Speicherorte zum Überprüfen festgelegt haben, klicken Sie auf Weiter, um den Vorgang zu starten.

Durchführen der Überprüfung

Wenn Sie auf Weiter klicken, beginnt das Programm mit der Überprüfung der ausgewählten Speicherorte. Die Gesamtanzahl der überprüften Objekte und die Anzahl der erkannten Objekte werden beim Fortschritt angezeigt.

Der Überprüfungsvorgang kann im Hintergrundmodus ausgeführt werden. Wenn Sie die Arbeit mit fortsetzen möchten, während die Überprüfung stattfindet, klicken Sie auf die Schaltfläche Hintergrund. Der Assistent wird daraufhin minimiert, so dass nur noch die Fortschrittanzeige im Informationsbereich angezeigt wird. Klicken Sie auf Assistenten anzeigen, um das Fenster wieder einzublenden.

Sie können den Überprüfungsvorgang jederzeit abbrechen und zu den Ergebnissen wechseln, indem Sie auf Abbrechen klicken.

Nach Abschluss der Überprüfung wird automatisch die Liste der erkannten Objekte (sofern vorhanden) angezeigt. Wenn sich keine verdächtigen Objekte auf dem System befinden, werden die Ergebnisse der Überprüfung angezeigt.

Entfernen von erkannter Spyware

Im Schritt Objekte zum Entfernen auswählen können Sie die erkannte Spyware anzeigen und vom System entfernen. Für jedes Objekt werden die Risikoeinstufung und die Kategorie angezeigt, der das Objekt angehört. Außerdem wird die Anzahl der Treffer angegeben - die Anzahl der Speicherorte auf dem Computer, an denen das Objekt gefunden wurde. Doppelklicken Sie auf ein Objekt, um diese Angaben anzuzeigen.

Wählen Sie die Objekte aus, die Sie entfernen möchten, und klicken Sie auf Weiter. Die ausgewählte Software wird aus dem Speicher und von den Stellen entfernt, an denen sie registriert ist, und anschließend isoliert. Sie können sie zu einem späteren Zeitpunkt wiederherstellen, wenn Sie beschließen, sie vollständig zu löschen. Isolierte Software kann Ihrem System keinen Schaden zufügen, die entsprechenden Informationen bleiben jedoch gespeichert, damit Sie das Programm bei Bedarf wiederherstellen können. Weitere Informationen finden Sie weiter unten bei den Hinweisen zum Isolieren von Spyware.

Software, die Sie nicht zum Entfernen ausgewählt haben, bleibt funktionsbereit und führt auf Ihrem System weiterhin Aktivitäten aus.

Tipp:

  • Wenn Ihnen bei einigen gefundenen Programmen bekannt ist, dass es sich nicht um Spyware, sondern um legitime Programme handelt, und diese nicht als Spyware behandeln soll (beispielsweise, wenn Sie die von einem Adware-Programm angezeigte Werbung beibehalten möchten), können Sie diese Programme der Ignorierliste hinzufügen. ignoriert die Programme in der Liste und zeigt keine Alarmmeldungen an, wenn deren Aktivitäten erkannt werden. Diese Programme werden außerdem nicht in der Liste erkannter Spyware aufgeführt. Um ein Programm der Ignorierliste hinzuzufügen, klicken Sie mit der rechten Maustaste auf den Eintrag, und wählen Sie In Ignorierliste aufnehmen. Der Eintrag für dieses Programm wird aus der Liste der erkannten Spyware entfernt.
    • Sie können das Programm zu einem späteren Zeitpunkt aus der Ignorierliste entfernen, indem Sie in den Eigenschaften des Plug-Ins auf der Registerkarte Allgemein auf die Schaltfläche Bearbeiten klicken.

Wichtig:

  • Bei Cookies handelt es sich eigentlich nicht um Spyware, sie können jedoch verwendet werden, um private Informationen von Ihrem Computer zu stehlen. Auf dem Computer installierte Spyware-Programme können diese Informationen in die Cookie-Dateien schreiben, und bei einem Besuch der zugeordneten Site werden die Informationen dann an die entsprechende Person gesendet.

Anzeigen der Überprüfungsergebnisse

Im letzten Schritt des Assistenten wird der Überprüfungsbericht angezeigt, in dem die Anzahl der erkannten, entfernten und isolierten Spyware-Programme sowie weitere Details zur Überprüfung aufgeführt werden. Wenn Sie die Ergebnisse begutachtet haben, klicken Sie auf Fertig stellen, um den Assistenten zu schließen.

Hinweis:

  • Wenn Sie die vom Anti-Spyware-Plug-In erkannten und entfernten Objekte anzeigen möchten, wählen Sie das Plug-In im linken Bereich aus, und klicken Sie im Informationsbereich auf die Schaltfläche Detailprotokoll anzeigen. Log Viewer wird mit dem Protokoll des Anti-Spyware-Plug-Ins gestartet. Weitere Informationen über das Protokollsystem von finden Sie im Abschnitt Verfolgen der Netzwerkaktivität.


Schutz in Echtzeit

Das Anti-Spyware-Plug-In bietet einen ständigen Schutz gegen Spyware in Echtzeit. Wenn der Schutz in Echtzeit aktiviert ist, werden alle empfindlichen Systemobjekte dauerhaft überwacht, um sicherzustellen, dass Spyware vor dem Durchführen böswilliger Aktivitäten erkannt wird.

Um den Schutz in Echtzeit zu aktivieren, öffnen Sie die Eigenschaften des Plug-Ins, indem Sie im Baum mit der rechten Maustaste auf das Plug-In klicken, und Eigenschaften auswählen, und aktivieren Sie dann das Kontrollkästchen Spyware-Schutz in Echtzeit aktivieren. Sie können das Verhalten des Plug-Ins beim Erkennen von Spyware mit den Optionen in diesem Dialogfeld anpassen. Die folgenden Aktionen können beim Erkennen eines verdächtigen Programms durchgeführt werden:

  • Nachfragen. Beim Erkennen eines verdächtigen Programms wird der Benutzer in einem Dialogfeld nach der auszuführenden Aktion gefragt.

    Aufforderungsfenster anzeigen

    Um das erkannte Spyware-Programm vom Computer zu entfernen, klicken Sie auf Entfernen. Wenn Sie davon ausgehen, dass es sich bei dem erkannten Programm nicht um Spyware, sondern um legitime Software handelt, und dieses nicht als Spyware behandeln soll (beispielsweise, wenn Sie die von einem Adware-Programm angezeigte Werbung beibehalten möchten), können Sie diese Programme der Ignorierliste hinzufügen. Klicken Sie dazu auf In Ignorierliste aufnehmen. ignoriert die Programme in der Liste und zeigt keine Alarmmeldungen an, wenn deren Aktivitäten erkannt werden. Sie können das Programm zu einem späteren Zeitpunkt aus der Ignorierliste entfernen, indem Sie in den Eigenschaften des Plug-Ins auf der Registerkarte Allgemein auf die Schaltfläche Bearbeiten klicken.

  • Automatisch entfernen. Beim Erkennen eines verdächtigen Programms wird das entsprechende Objekt automatisch entfernt. Diese Option wird nicht empfohlen, da möglicherweise legitime Programme entfernt werden.

    In diesem Modus können Sie festlegen, dass beim Erkennen von Spyware Alarmmeldungen angezeigt und Alarmtöne ausgegeben werden sollen. Klicken Sie dazu auf die Schaltfläche Alarmmeldungen, und aktivieren Sie die entsprechenden Kontrollkästchen. zeigt bei jedem Erkennen und Entfernen von Spyware die angegebene Alarmmeldung an und gibt den ausgewählten Alarmton aus. Dadurch erfahren Sie, durch welche ausgeführten Programme und besuchten Sites Sie Risiken ausgesetzt sind.

Hinweis:

  • Wenn Sie die vom Anti-Spyware-Plug-In erkannten und entfernten Objekte anzeigen möchten, wählen Sie das Plug-In im linken Bereich aus, und klicken Sie im Informationsbereich auf die Schaltfläche Detailprotokoll anzeigen. Log Viewer wird mit dem Protokoll des Anti-Spyware-Plug-Ins gestartet. Weitere Informationen über das Protokollsystem von finden Sie im Abschnitt Verfolgen der Netzwerkaktivität.


Spyware-Isolierung

Die entfernte Spyware muss nicht vollständig gelöscht werden, sondern kann in einen speziellen isolierten Speicher verschoben werden, damit sie später bei Bedarf wiederhergestellt werden kann (wenn Sie beispielsweise feststellen, dass das entfernte Element keine böswilligen Aktivitäten ausgeführt hat). Isolierte Objekte stellen für Ihren Computer keine Gefahr dar.

Wenn alle entfernten Objekte isolieren soll, öffnen Sie die Eigenschaften des Plug-Ins, und aktivieren Sie das Kontrollkästchen Objekt vor dem Entfernen isolieren. Wenn dieses Kontrollkästchen aktiviert ist, werden die isolierten Objekte im Hauptfenster von angezeigt. Jedes Spyware-Programm wird in der Liste der isolierten Objekte nur einmal aufgeführt, gleichgültig, wie viele Signaturen erkannt wurden. Für jedes Programm werden das Datum und die Uhrzeit der Isolierung angegeben. Wenn das Kontrollkästchen deaktiviert ist, werden alle Elemente nach dem Entfernen vollständig vom System gelöscht.

Jedes isolierte Element kann wiederhergestellt werden und nimmt dann auf dem Computer den normalen Betrieb wieder auf. Um das Element wiederherzustellen, klicken Sie auf den daneben stehenden Link. Registrierungsschlüssel und INI-Dateien werden mit dem Zeitstempel wiederhergestellt, bei dem sie isoliert wurden.

Sie können ein Programm wiederherstellen und in die Ignorierliste aufnehmen, damit es nicht als Spyware behandelt. Wählen Sie dazu im Kontextmenü des Elements den entsprechenden Befehl aus. Sie können das Element auch dauerhaft entfernen, indem Sie daneben auf den Link Löschen klicken. Um alle isolierten Elemente zu entfernen, verwenden Sie im Kontextmenü des Plug-Ins den entsprechenden Befehl.

Hinweis:

  • Nicht jedes Spyware-Programm kann isoliert werden.


Blockieren der Übertragung von privaten Informationen

ermöglicht Ihnen die Angabe von persönlichen Informationen, die auf Ihrem Computer unter keinen Umständen über Internet-Browser, Instant Messaging-Software, E-Mail-Clients oder andere Anwendungen übertragen werden dürfen. Auf diese Weise werden Sie gegen Identitätsdiebstahl durch den Missbrauch von Kreditkarteninformationen, Passwörtern oder anderen eindeutigen und wertvollen persönlichen Informationen geschützt.

Um Ihre privaten Informationen zu schützen, wählen Sie in den Eigenschaften des Plug-Ins die Registerkarte ID-Blockierung, und aktivieren Sie das Kontrollkästchen Private Datenübertragung blockieren. Klicken Sie auf Hinzufügen, und geben Sie dann unter Zu schützende Daten eine beliebige Kombination aus Symbolen, Buchstaben oder Ziffern ein, die nicht von Ihrem Computer übertragen werden darf. Geben Sie eine Beschreibung ein, um die Zeichenfolge später identifizieren zu können, und weisen Sie ihr eine Kategorie zu. Wenn Sie auf OK klicken und die Änderungen übernehmen, wird jede ausgehende Kommunikation der Zeichenfolge blockiert.

Sie können festlegen, dass beim jedem Versuch, eine der angegebenen Zeichenfolgen im Netzwerk zu übertragen, ein Alarm ausgegeben wird. Aktivieren Sie dazu das Kontrollkästchen Alarmmeldungen anzeigen. Wenn Sie das Kontrollkästchen Private Daten durch Sternchen ersetzen aktivieren, werden auf Anforderungen hin nur die Sternchensymbole übertragen, die den Originaleintrag ersetzen.


Isolieren von Anhängen

Ein besonders einfacher Weg für Würmer, Trojaner und andere Malware, in Ihren Computer einzudringen, ist E-Mail. Hunderte von sich vervielfältigenden Programmen nutzen die E-Mail-Datenbanken und Adresslisten unglücklicher Benutzer, um sich über das Netzwerk auszubreiten. Wenn der Benutzer lediglich die an eine empfangene E-Mail angehängte Datei startet, beginnt der Wurm oder Virus mit dem Ausführen seiner böswilligen Aktionen, die zu einer Infektion des Systems und zu Fehlfunktionen führen.

Das Plug-In zum Isolieren von Anhängen schützt Sie vor Anhängen, die Viren oder Würmer enthalten. Dazu prüft es die Dateianhänge eingehender E-Mails und isoliert die E-Mails, die als eventuell gefährlich eingestuft werden. Mit diesem Plug-In können Sie festlegen, dass angehängte Dateien umbenannt werden, so dass sie dem Computer keinen Schaden mehr zufügen können, oder dass Sie durch entsprechende Meldungen gewarnt werden. Jeder Anhangtyp kann entsprechend der Dateierweiterung einzeln behandelt werden.

Angeben des zu überwachenden Anhangtyps

ist bei der Auslieferung bereits mit verbreiteten Dateitypen konfiguriert. Wenn der Dateityp, für den Sie Regeln festlegen möchten, nicht vorhanden ist, können Sie für diesen Dateityp eine neue Regeln erstellen. Klicken Sie dazu im Baum mit der rechten Maustaste auf das Plug-In, wählen Sie Eigenschaften, und klicken Sie dann auf die Schaltfläche Neu.

Geben Sie im Feld Geben Sie den Dateityp an die Erweiterung des Anhangs und die entsprechende Beschreibung an, und klicken Sie auf OK. Markieren Sie die soeben erstellte Regel, und wählen Sie die Aktion aus, die beim Empfang von Anhängen dieses Typs ausgeführt werden soll. Die folgenden Aktionen stehen zur Verfügung:

  • Umbenennen. Der Anhang wird so umbenannt, dass er dem Computer keinen Schaden mehr zufügen kann. Wenn Sie versuchen, eine Datei dieses Typs zu öffnen, werden Sie gefragt, ob Sie der Quelle, aus der die Datei stammt, vertrauen.
  • Melden. Beim Empfang der Anlage wird ein Alarm ausgegeben.

Sie können die Liste der Anhangtypen bearbeiten, Dateierweiterungen entfernen oder die Liste in den Standardzustand zurückversetzen, indem Sie auf die entsprechenden Schaltflächen klicken.

Hinweis:

  • Wenn Sie die vom Plug-In zum Isolieren von Anhängen blockierten Anhänge anzeigen möchten, wählen Sie das Plug-In im linken Bereich aus, und klicken Sie im Informationsbereich auf die Schaltfläche Detailprotokoll anzeigen. Log Viewer wird mit dem Protokoll des Plug-Ins zum Isolieren von Anhängen gestartet. Weitere Informationen über das Protokollsystem von finden Sie im Abschnitt Verfolgen der Netzwerkaktivität.


Verhindern von Netzwerkangriffen

Eine der wichtigsten Schutzfunktionen von Firewalls ist die Filterung eingehender Daten. Hierbei werden alle eingehenden Aktivitäten kontrolliert, so dass Hacker und böswillige Programme daran gehindert werden, Ihren Computer anzugreifen.

Das Plug-In für Angriffserkennung erkennt, blockiert und meldet mögliche Angriffe auf Ihren Computer aus dem Internet oder dem Netzwerk, mit dem der Computer verbunden ist. Es überprüft eingehende Daten und ermittelt ihre Berechtigung, indem es sie entweder mit einer Reihe bekannter Angriffsfingerabdrücke vergleicht oder eine Analyse des Verhaltens durchführt. Dadurch können nicht nur bekannte Arten von Angriffen wie Port-Scans, DoS-Angriffe (Denial of Service), Angriffe der Klassen "Kurze Fragmente" und "Meine Adresse" und viele mehr erkannt werden, sondern auch zukünftige Angriffsmethoden.

Festlegen der Alarmstufe

Sie können festlegen, wie vorsichtig beim Erkennen von Angriffen vorgehen sollte, indem Sie die entsprechende Alarmstufe einstellen. Durch die Alarmstufe wird festgelegt, wie viele verdächtige Pakete erkannt werden müssen, bevor meldet, dass ein Angriff erkannt wurde. Um die Alarmstufe festzulegen, klicken Sie im Baum mit der rechten Maustaste auf das Plug-In, und wählen Sie Eigenschaften. Verschieben Sie den Schieberegler auf einen der folgenden Werte, um die gewünschte Alarmstufe einzustellen:

  • Hoch. Ein Angriffsalarm wird bereits ausgegeben, wenn ein einziger Scan eines Ihrer Ports erkannt wird.
  • Normal. Ein Angriffsalarm wird ausgegeben, wenn mehrere Port-Scans auftreten oder wenn ein einzelner Port untersucht wird, von dem weiß, dass er häufig für Angriffe verwendet wird.
  • Niedrig. Ein Angriffsalarm wird ausgegeben, wenn mehrere sichere Angriffe erkannt wurden.

Ändern Sie die Alarmstufe entsprechend dem Risiko, dem der Computer ausgesetzt ist.

Sie können auch die Empfindlichkeit von gegenüber Angriffen anpassen, indem Sie die Anzahl der verdächtigen Pakete angeben, die bei den einzelnen Alarmstufen zur Erkennung eines Angriffs führt. Klicken Sie auf den Link unter dem Schieberegler, und stellen Sie die Zahlen ein.

Um bei empfangenen Angriffen Alarmmeldungen oder -töne zu erhalten, aktivieren Sie entsprechend die Kontrollkästchen Bei Erkennung eines Angriffs Alarmmeldung anzeigen und Bei Erkennung eines Angriffs Warnton ausgeben.

Blockieren von Angreifern

Nachdem einen Angriff erkannt hat, kann seine Vorgehensweise ändern, so dass Sie automatisch vor möglichen zukünftigen Angriffen von derselben Adresse geschützt werden. Aktivieren Sie dazu das Kontrollkästchen IP des Angreifers blockieren. Daraufhin wird sämtliche Netzwerkkommunikation von dem Computer, der Ihren Computer angreift, für die angegebene Anzahl von Minuten blockiert. Der Standardwert beträgt 5 Minuten.

Sie können auch festlegen, dass das gesamte Subnetzwerk blockiert werden soll, dem die Adresse des Angreifers angehört. Aktivieren Sie dazu das Kontrollkästchen Subnetz des Angreifers ebenfalls blockieren.

Schützen vor Ethernet-Angriffen

Das Plug-In für Angriffserkennung erkennt und verhindert auch bestimmte Ethernet-Angriffe wie IP-Spoofing, ARP-Suche, ARP-Flächenangriff und andere, indem es Ethernet- und WLAN-Verbindungen untersucht und somit Ihr System vor Eindringlingen in einem lokalen Netzwerk schützt. Um die Einstellungen für die Ethernet-Angriffsverhinderung festzulegen, wählen Sie in den Eigenschaften des Plug-Ins die Registerkarte Ethernet. Die folgenden Optionen stehen zur Verfügung:

  • Intelligente ARP-Filterung aktivieren. Wenn dieses Kontrollkästchen aktiviert ist, werden ARP-Antworten von einem anderen Host nur dann akzeptiert, wenn zuvor die Anforderung gesendet wurde. Für jede Anforderung wird nur die erste ARP-Antwort akzeptiert.
  • Eindringlinge mit IP-Adress-Spoofing blockieren. Verhindert so genannte IP-Spoofing-Angriffe, bei denen der Angreifer seine IP-Adresse manipuliert.
  • Blocksniffing durch Überwachung des Gateway-Netzwerkadapters. Erkennt Änderungen der MAC-Adresse des Netzwerkadapters und meldet einen Angriff.
  • Meine IP-Adressen schützen, damit sie nicht fälschlicherweise als 'in Verwendung' gemeldet werden. Blockiert ARP-Antworten, bei denen die IP-Adresse dem Adapter entspricht, die MAC-Adresse jedoch abweicht.
  • Host blockieren, wenn andere Computer im LAN aufgezählt werden. Blockiert Netzwerküberprüfungen.

Angeben der zu erkennenden Angriffe

Sie können die Angriffe auswählen, die von erkannt und verhindert werden sollen. In der Standardeinstellung werden mehr als fünfzehn verschiedene Typen von Angriffen und Sicherheitslücken erkannt. Sie können jedoch bestimmte Angriffstypen von der Erkennung ausschließen, um die Ressourcenbelegung Ihres Systems zu verringern oder zu häufig und fehlerhaft auftretende Alarmmeldungen zu vermeiden, die beispielsweise ausgegeben werden, wenn ein Dienst in Ihrem Netzwerk sich wie ein Angreifer verhält.

Um die Liste der erkannten Angriffe anzupassen, wählen Sie in den Eigenschaften des Plug-Ins die Registerkarte Erweitert, und klicken Sie unter Liste der Angriffe auf Liste bearbeiten. Klicken Sie auf Erweitert, um einige zusätzliche Einstellungen wie die Angriffsdauer festzulegen, und klicken Sie dann in beiden Fenstern auf OK, um die Einstellungen zu speichern.

Besondere Behandlung empfindlicher Ports

Vom Standpunkt der Sicherheit aus sind die TCP- und UDP-Ports Ihres Systems in mehrere Gruppen unterteilt, die der Wahrscheinlichkeit entsprechen, dass ein Angreifer über einen dieser Ports in Ihr System eindringt. Normalerweise sollten Ports, die empfindlichen Diensten wie DCOM oder RPC zugeordnet sind, sorgfältiger überwacht werden, da sie als Angriffsziel eine höhere Wahrscheinlichkeit aufweisen.

Möglicherweise haben Sie jedoch auch spezielle Dienste benutzerdefinierten Ports zugeordnet, die für einen Angreifer ebenfalls ein geeignetes Ziel darstellen. Mit dem Plug-In für Angriffserkennung können Sie für unterschiedliche Ports selektive Einstellungen vornehmen und eine Liste der Ports erstellen, denen beim Überwachen des Netzwerkverkehrs besondere Aufmerksamkeit zukommt.

Um einen Port anzugeben, den Sie als empfindlich einstufen, wählen Sie in den Eigenschaften des Plug-Ins die Registerkarte Erweitert, und klicken Sie unter Empfindliche Ports auf Festlegen. Empfindliche Ports sind in zwei Gruppen unterteilt: Systemports und Trojaner-Ports. Fügen Sie Ports, die von empfindlichen Systemdiensten verwendet werden, der Liste der Systemports hinzu. Fügen Sie Ports, die von bekannten Trojanern angegriffen werden, der Liste der Trojaner-Ports hinzu. Wählen Sie die Registerkarte für die Liste aus, die Sie ändern möchten.

Um einen Port hinzuzufügen, klicken Sie auf Hinzufügen, und legen Sie die folgenden Parameter fest: Protokoll, Portnummer und Gewicht. Beim Gewicht handelt es sich um einen Dezimalwert, der die Wichtigkeit des Ports angibt. Größere Zahlen weisen auf empfindlichere Ports hin. Sie können in dem entsprechenden Feld auch optionale Kommentare eingeben, um den Zweck des Ports oder andere hilfreiche Hinweise anzugeben.

Angeben von vertrauenswürdigen Hosts und Ports

Bei einigen Computern sind Sie eventuell absolut sicher, dass diese keine Gefahrenquelle für Ihr System darstellen, und bei einigen Ports können Sie möglicherweise mit Sicherheit ausschließen, dass diese für einen Angriff verwendet werden können. Eine Überwachung dieser Hosts und Ports ist daher unnötig, und Sie können den Speicherplatz für Systemressourcen und die Leistung erhöhen, indem Sie keine Überwachung vornehmen. Das Plug-In für Angriffserkennung bietet eine Ausschlussliste, der Sie Hosts und Ports hinzufügen können, die nicht überwacht werden sollen.

Um der Liste einen vertrauenswürdigen Host oder einen Port hinzuzufügen, klicken Sie in den Eigenschaften des Plug-Ins auf der Registerkarte Erweitert unter Ausnahmen auf die entsprechende Schaltfläche, und fügen Sie die gewünschten Hosts und Ports hinzu.

Hinweis:

  • Wenn Sie die vom Plug-In für Angriffserkennung blockierten Angriffe anzeigen möchten, wählen Sie das Plug-In im linken Bereich aus, und klicken Sie im Informationsbereich auf die Schaltfläche Detailprotokoll anzeigen. Log Viewer wird mit dem Protokoll des Plug-Ins für Angriffserkennung gestartet. Weitere Informationen über das Protokollsystem von finden Sie im Abschnitt Verfolgen der Netzwerkaktivität.


Blockieren von Webinhalten

Viele Websites weisen dubiose Inhalte auf. Über viele verlockende Banner und Links können Ihre Kinder auf Webseiten mit Informationen gelangen, die Sie ihnen nicht zugänglich machen möchten.

Das Plug-In für Inhalte hält Sie von unerwünschten Inhalten fern, indem es die Anzeige bestimmter Websites oder -seiten blockiert, die zweifelhaftes Material beinhalten. Das Plug-In für Inhalte blockiert die Webseiten und -sites auf der Grundlage von Schlüsselwörtern, die in diesen Seiten bzw. in den Adressen dieser Seiten auftreten. Bei jedem Zugriff auf eine Seite mit zweifelhaftem Material wird im Browserfenster eine benutzerdefinierte Warnung angezeigt.

Blockieren nach Schlüsselwörtern

Sie können eine Liste von Schlüsselwörtern angeben, auf deren Grundlage das Plug-In Webseiten blockiert. Wenn eine Webseite eines der Schlüsselwörter enthält, wird sie im Webbrowser nicht dargestellt. Um das Blockieren von Websites nach Schlüsselwörtern zu aktivieren, klicken Sie im Baum mit der rechten Maustaste auf das Plug-In, und wählen Sie Eigenschaften. Aktivieren Sie auf der Registerkarte Blockierte Wörter das Kontrollkästchen Sites mit bestimmten Schlüsselwörtern blockieren.

Sie können auch die Liste der Schlüsselwörter verwalten, nach denen blockiert werden soll. Um ein Wort in die Blockierliste einzufügen, geben Sie es im dargestellten Textfeld ein, und klicken Sie dann auf Hinzufügen. Das Wort wird daraufhin in der Liste aufgeführt, und Webseiten, die dieses Wort enthalten, werden im Webbrowser nicht mehr angezeigt. Sie können auch Schlüsselwörter in der Liste bearbeiten oder entfernen.

Blockieren nach URLs

Das Plug-In für Inhalte blockiert auch bestimmte Websites anhand ihrer Adresse. Sie können die Zeichenfolgen in URLs festlegen, die nicht angezeigt werden sollen (z. B. "waffen" oder "porno"). Wenn in der Adresse (URL) einer Webseite eines der angegebenen Schlüsselwörter enthalten ist, wird diese nicht angezeigt.

Um das Blockieren von Websites nach Adresse zu aktivieren, klicken Sie im Baum mit der rechten Maustaste auf das Plug-In, und wählen Sie Eigenschaften. Aktivieren Sie auf der Registerkarte Blockierte Sites das Kontrollkästchen Sites mit bestimmten Schlüsselwörtern in der Adresse blockieren.

Um bestimmte Websites oder Teile von Adressen aufzunehmen, die auf dem Computer nicht angezeigt werden sollen, geben Sie die Zeichenfolge im Textfeld ein, und klicken Sie auf Hinzufügen. Die Zeichenfolge wird in der Liste aufgeführt, und Seiten, die eines der Wörter in dieser Liste enthalten, werden im Webbrowser nicht mehr angezeigt. Sie können auch Schlüsselwörter in der Liste bearbeiten oder entfernen.

Hinweis:

  • Die eingegebenen Wörter müssen nicht um Platzhaltersymbole wie "*" ergänzt werden. Das Plug-In für Inhalte durchsucht die gesamte Adresse nach den eingegebenen Zeichenfolgen. Wenn Sie beispielsweise "explosiv" hinzugefügt haben, werden die Sites www.how-to-make-explosive.com, www.explosive.com, www.explosivetutorial.net und alle weiteren blockiert, die in der Adresse die Unterzeichenfolge "explosiv" enthalten.

Ändern der Meldung beim Blockieren von Inhalten

Mit dem Plug-In für Inhalte können Sie die benutzerdefinierte Meldung angeben, die beim Zugreifen auf eine Seite mit zweifelhaftem Inhalt im Browserfenster ausgegeben wird. Um den Meldungstext zu ändern, wählen Sie in den Eigenschaften des Plug-Ins die Registerkarte Verschiedenes, und klicken Sie unter Nachricht auf Bearbeiten. Geben Sie die Nachricht an, und klicken Sie zum Speichern auf OK.

Angeben von vertrauenswürdigen Sites

Wenn Sie unabhängig von den möglichen Inhalten auf einige Webseiten zugreifen müssen, können Sie diese Seiten in die Liste vertrauenswürdiger Sites einfügen, damit das Plug-In sie nicht blockiert. Um eine Site in die Liste einzufügen, klicken Sie auf der Registerkarte Verschiedenes unter Vertrauenswürdige Sites auf Liste bearbeiten, und geben Sie den Namen der Site an. Klicken Sie auf Hinzufügen, um die Site in die Liste einzufügen, und anschließend auf OK, um das Fenster zu schließen. Auf vertrauenswürdigen Sites werden keine Seiten blockiert.

Exportieren und Importieren von Einstellungen für das Plug-In

Sie können die Konfiguration des Plug-Ins in eine Datei exportieren und aus einem zuvor gespeicherten Export wieder laden. Diese Funktion ist nützlich, wenn Sie schnell zwischen verschiedenen Konfigurationen des Plug-Ins wechseln möchten. Beispiel: Sie verfügen über eine Konfiguration, mit der jugendgefährdende Inhalte blockiert werden, eine Konfiguration, mit der Werbeinhalte blockiert werden, und eine weitere, mit der verschiedene andere unerwünschte Inhalte blockiert werden. Diese Funktion ist auch beim Übertragen einer Konfiguration von einem Computer auf einen anderen von Nutzen und trägt zur Vereinfachung der ersten Konfiguration von auf neuen Computern im Netzwerk bei.

Um eine Konfiguration des Plug-Ins zu exportieren oder zu importieren, klicken Sie in den Eigenschaften des Plug-Ins auf der Registerkarte Export/Import auf die entsprechende Schaltfläche. Geben Sie den Dateinamen an, und klicken Sie auf OK.

Hinweis:

  • Wenn Sie die vom Plug-In für Inhalte blockierten Seiten anzeigen möchten, wählen Sie das Plug-In im linken Bereich aus, und klicken Sie im Informationsbereich auf die Schaltfläche Detailprotokoll anzeigen. Log Viewer wird mit dem Protokoll des Plug-Ins für Inhalte gestartet. Weitere Informationen über das Protokollsystem von finden Sie im Abschnitt Verfolgen der Netzwerkaktivität.


Verwalten des DNS-Caches

Die Funktionsweise des Internets besteht darin, jedem verbundenen Computer eine Reihe von Nummern zuzuweisen. Diese wird als IP-Adresse des Computers bezeichnet. Ein Beispiel für eine IP-Adresse: 64.176.127.178. Sie können diese Reihe von Nummern einfach direkt in der Adressleiste des Browsers eingeben und die Eingabetaste drücken. Der Browser ruft daraufhin die Webseiten dieses Computers auf.

Obwohl diese numerischen IP-Adressen für einen Computer gut geeignet sind, fällt es uns Menschen schwer, sie uns zu merken. Daher wurde ein Adresssystem mit Wörtern und Buchstaben entwickelt, das als DNS (Domain Name System) bezeichnet wird. Mit DNS-Namen sind Sie wahrscheinlich vertrauter als mit IP-Nummern. Ein Beispiel für einen DNS-Namen: www.agnitum.de.

DNS-Namen sind wesentlich einfacher zu merken, der Browser benötigt jedoch immer noch die IP-Adresse, um Dateien im Internet zu lokalisieren und zu übertragen. Aus diesem Grund gibt es im Internet Datenbanken, die verfolgen, welche IP-Adresse unter welchen DNS-Namen zu finden ist. Um eine IP-Adresse zu suchen, die einem bestimmten DNS-Namen entspricht, muss der Browser mitunter mehrere verschiedene Datenbanken befragen, die sich an unterschiedlichen Standorten im Internet befinden. Dies kann einige Zeit in Anspruch nehmen.

Zum Beschleunigen dieses Vorgangs bietet das DNS-Cache-Plug-In eine persönliche Zuordnungstabelle der DNS-Adressen auf Ihrem eigenen Computer. Dies wird als Cache für Domänennamen bezeichnet. Sie können diese Funktion nach Wunsch anpassen.

Das DNS-Cache-Plug-In verwaltet den Cache automatisch im Rahmen Ihrer Angaben, so dass die kürzlich von Ihnen aufgerufenen Adressen enthalten sind. Die Dauer, über die eine DNS-Adresse im Cache gespeichert wird, ist von einer der Einstellungen für dieses Plug-In abhängig. Sie ist außerdem davon abhängig, wie viele DNS-Namen Sie verfolgen möchten. Nur die zuletzt verwendeten Namen werden gespeichert, wobei das Maximum von Einträgen einer von Ihnen angegebenen Anzahl entspricht.

Verwalten des DNS-Caches

Um den DNS-Cache zu aktivieren, klicken Sie im Baum mit der rechten Maustaste auf das Plug-In, und aktivieren Sie DNS-Caching aktivieren. Sie können die Begrenzung der DNS-Cache-Datenbank festlegen, indem Sie für das Plug-In die Anzahl der Einträge und ihre Ablaufzeit angeben. Aktivieren Sie die Kontrollkästchen DNS-Cache begrenzen auf und DNS-Einträge laufen ab nach, und geben Sie entsprechend die Anzahl zu speichernder Einträge und die Tage ein, nach denen die Adresse aus der Datenbank gelöscht wird. Die Anzahl der Tage wird ab dem Tag gezählt, an dem Sie das letzte Mal auf diesen Eintrag zurückgegriffen haben.

Hinweis:

  • Es wird empfohlen, die Cache-Größe und den Ablaufzeitraum nicht unbegrenzt zu lassen, indem Sie diese Kontrollkästchen deaktivieren.

Blockieren von ungültigen DNS-Anforderungen

Ein DNS-Dienst kann eine Quelle für eine mögliche Bedrohung der Computersicherheit darstellen, da eine ungültige DNS-Anforderung zum Anhalten Ihres Systems oder zum Ausführen beliebigen Malware-Codes führen kann. Das DNS-Cache-Plug-In schützt Ihr System vor ungültigen DNS-Anforderungen und verhindert ihre schädlichen Folgen. Um diesen Schutz einzurichten, aktivieren Sie das Kontrollkästchen DNS-Anforderungen prüfen und ungültige Anforderungen blockieren. Sie können außerdem besonders lange DNS-Anforderungen blockieren, die eingesetzt werden können, um private Informationen als Domänenname der vierten oder einer höheren Ebene zu senden. Aktivieren Sie dazu das Kontrollkästchen Extra lange DNS-Anforderungen blockieren.

Wenn Sie über blockierte Anforderungen informiert werden möchten, aktivieren Sie das Kontrollkästchen Bei blockierten DNS-Anforderungen alarmieren. Sie erhalten dann bei jedem Blockieren einer ungültigen DNS-Anforderung einen Popup-Alarm.

Anzeigen des DNS-Caches

Um die DNS-Cache-Datenbank anzuzeigen und zu bearbeiten, klicken Sie in den Eigenschaften des Plug-Ins auf der Registerkarte Verschiedenes unter DNS-Einträge auf Bearbeiten. In dem daraufhin geöffneten Dialogfeld werden alle im Cache gespeicherten DNS-Einträge aufgeführt. Sie können die Einträge einzeln entfernen oder den gesamten Cache löschen, indem Sie auf die entsprechenden Schaltflächen klicken.

Erstellen einer Ausschlussliste

Wenn die DNS-Einträge einer bestimmten Site nicht im Cache gespeichert werden sollen, beispielsweise wenn die IP-Adresse einer Site zu häufig geändert wird oder wenn die Auflösungsgeschwindigkeit hoch genug ist und Sie den Cache-Speicherplatz auf langsamere Sites beschränken möchten, können Sie diese Site der Ausschlussliste hinzufügen. Um eine Site in die Liste einzufügen, klicken Sie in den Eigenschaften des Plug-Ins auf der Registerkarte Verschiedenes unter Ausschlussliste auf Bearbeiten, und geben Sie den Namen der Site an. Klicken Sie auf Hinzufügen, um die Site in die Liste einzufügen, und anschließend auf OK, um das Fenster zu schließen. Die Adresse der Site wird nun nicht mehr im Cache gespeichert.

Hinweis:

  • Wenn Sie die vom DNS-Cache-Plug-In gespeicherten Adressen anzeigen möchten, wählen Sie das Plug-In im linken Bereich aus, und klicken Sie im Informationsbereich auf die Schaltfläche Detailprotokoll anzeigen. Log Viewer wird mit dem Protokoll des DNS-Cache-Plug-Ins gestartet. Weitere Informationen über das Protokollsystem von finden Sie im Abschnitt Verfolgen der Netzwerkaktivität.


Verfolgen der Netzwerkaktivität

Aus Gründen der Übersicht werden alle netzwerkbezogenen Aktionen und Ereignisse, die auf dem Computer stattfinden, ausführlich protokolliert. Diese Protokolle können mit einer speziellen Anwendung, dem Log Viewer, angezeigt werden. Log Viewer zeigt jede Anwendung und Verbindung an, die von zugelassen oder blockiert wurde. Außerdem werden die genauen Aktivitäten jedes Plug-Ins von angezeigt, der Start jedes Programms sowie alle Änderungen an Richtlinien, Konfigurationseinstellungen und Passwörtern.

Im Log Viewer kann die Anzeige der protokollierten Daten flexibel angepasst werden, so dass nur die Informationen angezeigt werden, die Sie benötigen. Die Anzeige kann dabei nach Bedarf sortiert und nach beliebigen Parametern gefiltert werden: Port, Host, Anwendung und weitere.

Um Log Viewer zu starten, wählen Sie im Menü Werkzeuge die Option Log Viewer im Hauptfenster von aus.

Hinweis:

  • ermöglicht auch die Anzeige der Protokolle mit einem MMC-Snap-In (Microsoft Management Console).
    • Öffnen Sie dazu die MMC-Konsole, wählen Sie im Menü Datei die Option Snap-In hinzufügen/entfernen aus, klicken Sie auf Hinzufügen, und wählen Sie in der Liste die Option -Protokolle aus. Klicken Sie auf Hinzufügen, Schließen und OK, um der Konsole das Snap-In hinzuzufügen.


Die Oberfläche von Log Viewer

Beim Start von Log Viewer wird das Hauptfenster angezeigt. Im Hauptfenster kann das entsprechende Protokoll ausgewählt werden, Informationen können angezeigt und Einstellungen von Log Viewer geändert werden. Die Elemente des Hauptfensters von Log Viewer ähneln grundsätzlich den Elementen im Hauptfenster von und werden genauso verwaltet.

Hauptfenster anzeigen

So zeigen Sie Log Viewer, wenn in den Infobereich der Taskleiste minimiert ist:

  1. Klicken Sie mit der rechten Maustaste auf das Taskleistensymbol der Firewall.
  2. Wählen Sie Log Viewer anzeigen.

Das Hauptfenster von Log Viewer enthält folgende Elemente:

Menüleiste

Die Menüleiste enthält verschiedene Befehle zum Arbeiten mit Log Viewer.

Werkzeugleiste

Im Abschnitt Die Werkzeugleiste finden Sie ausführliche Informationen.

Ordnerleiste

Enthält den Namen des Baumknotens, der derzeit im linken Bereich ausgewählt ist.

Linker Bereich

Im Abschnitt Linker Bereich und Informationsbereich finden Sie ausführliche Informationen.

Informationsbereich

Im Abschnitt Linker Bereich und Informationsbereich finden Sie ausführliche Informationen.

Statuszeile

Die Statuszeile ist der unterste Bereich im Hauptfenster von Log Viewer. Hier werden der aktuelle Status von sowie die Nummer des ausgewählten Datensatzes und die Gesamtanzahl von Datensätzen im Informationsbereich angegeben.

Statuszeile anzeigen


Die Werkzeugleiste

Die Werkzeugleiste befindet sich nahe am oberen Rand des Hauptfensters. Wenn Sie den Mauszeiger etwa eine Sekunde über einer Schaltfläche halten, wird ihre Funktion angezeigt.

Werkzeugleiste anzeigen

Alle Schaltflächen auf der Werkzeugleiste anzeigen

Schaltfläche | Funktion
 | Wechselt zum vorherigen ausgewählten Protokoll.
 | Wechselt zum nächsten ausgewählten Protokoll.
 | Wechselt eine Ebene nach oben.
 | Blendet den linken Bereich ein oder aus.
 | Exportiert das ausgewählte Protokoll in eine Textdatei.
 | Aktualisiert das Protokoll automatisch.
 | Aktiviert die Direkthilfe von Log Viewer.

Hinweis:

  • Zu einem gegebenen Zeitpunkt sind nur einige dieser Schaltflächen sichtbar (aktiv). Dies hängt von den markierten Elementen im linken Bereich bzw. im Informationsbereich ab.


Linker Bereich und Informationsbereich

Zur benutzerfreundlichen Darstellung der abgerufenen Informationen stehen in Log Viewer zwei Bereiche zur Verfügung. Der linke Bereich ist ähnlich dem linken Bereich in Windows Explorer. Er enthält eine Liste der Protokolle und Filter. Im Informationsbereich erhalten Sie spezifische Informationen zu jedem Protokoll, das im linken Bereich markiert wird.

Bereiche anzeigen

Wie bei Windows Explorer kann jede Zeile, die mit einem Pluszeichen ( [image]) beginnt, erweitert werden, so dass die Unterkategorien angezeigt werden. Jede Zeile, die mit einem Minuszeichen ( [image]) beginnt, weist darauf hin, dass sie bereits erweitert wurde. Durch Klicken auf das Minuszeichen können alle Unterkategorien ausgeblendet werden, um den verfügbaren Platz auf dem Bildschirm zu vergrößern.

In der Standardeinstellung werden die folgenden Protokolle im linken Bereich aufgeführt und im Informationsbereich angezeigt:

Alarmverfolgung

Zeigt alle Alarmmeldungen an, die ausgegeben wurden.

Zulässige Verbindungen

Zeigt alle Verbindungen an, die von zugelassen wurden.

Blockierte Verbindungen

Zeigt alle Verbindungen an, die von blockiert wurden.

Komponentenkontrolle

Zeigt alle Ereignisse der Komponentenkontrolle von an.

Plug-Ins

Jedes Plug-In verfügt über ein eigenes Protokoll:

Aktive Inhalte

Zeigt die interaktiven Webseitenelemente an, die entsprechend den Einstellungen für Java, VBScript, ActiveX und andere aktive Inhaltselemente blockiert wurden. Im Abschnitt Blockieren von aktiven Inhalten finden Sie Informationen über das Plug-In für aktive Inhalte.

Werbung

Zeigt sämtliche Werbung an, die blockiert wurde. Im Abschnitt Blockieren von Werbung finden Sie Informationen über das Plug-In für Werbung.

Anti-Spyware

Zeigt alle Spyware-Objekte an, die auf Ihrem Computer erkannt und entfernt/isoliert wurden. Im Abschnitt Schützen gegen Spyware finden Sie Informationen über das Anti-Spyware-Plug-In.

Isolieren von Anhängen

Zeigt alle E-Mail-Dateianhänge an, die auf Ihrem Computer neutralisiert und isoliert wurden. Im Abschnitt Isolieren von Anhängen finden Sie Informationen über das Plug-In zum Isolieren von Anhängen.

Angriffserkennung

Zeigt alle verdächtigen Aktivitäten und Angriffe auf Ihren Computer aus dem Internet, die entsprechenden Ports und die Herkunft der Angriffe an. Im Abschnitt Verhindern von Netzwerkangriffen finden Sie Informationen über das Plug-In für Angriffserkennung.

Inhalte

Zeigt die blockierten Websites oder -seiten und die Gründe für das Blockieren an. Im Abschnitt Blockieren von Webinhalten finden Sie Informationen über das Plug-In für Inhalte.

DNS-Cache

Zeigt die Webadressen an, die von gespeichert wurden, um Internet-Verbindungen mit diesen Sites zu beschleunigen. Im Abschnitt Verwalten des DNS-Caches finden Sie Informationen über das DNS-Cache-Plug-In.

Systemprotokoll

Hierbei handelt es sich um eine Aufzeichnung jedes gestarteten Programms und jeder Änderung an den Firewall-Richtlinien, Programmoptionen und Konfigurationseinstellungen.

Für jede Gruppe von Protokollen (mit Ausnahme von Alarmverfolgung, Komponentenkontrolle und Systemprotokoll) werden als Standard mehrere nützliche Filter erstellt.

Hinweis:

  • Sie können nach Ihren Ansprüchen selbst angepasste Filter erstellen und den Gruppen im linken Bereich hinzufügen.


Kontaktieren des technischen Supports

Wenn Sie bei der Arbeit mit Hilfe benötigen, besuchen Sie die Support-Seite von unter http://www.agnitum.de/support/index.php. Die verfügbaren Support-Optionen beinhalten die Knowledge Base, die Dokumentation, das Support-Forum, produktbezogene Webressourcen sowie den direkten Kontakt mit Support-Technikern.

Beachten Sie, dass bei Verwendung der kostenlosen Version von Outpost Firewall nicht in der Lage ist, auch kostenlosen persönlichen Support anzubieten.


.//============== opst_ui ==============
.topic 0x00010153
Klicken Sie auf diese Option, um das Produkt zu aktualisieren.

.topic 0x00010152
Klicken Sie auf diese Option, wenn Sie keine Aktualisierung durchführen wollen.

.topic 0x00000001
Schließt das Dialogfeld und speichert die vorgenommenen Änderungen.

.topic 0x00000002
Schließt das Dialogfeld, ohne die vorgenommenen Änderungen zu speichern.

.topic 0x808b0004
Wendet die vorgenommenen Änderungen an und speichert sie, ohne das Dialogfeld zu schließen.

.topic 0x000100dc
Ermöglicht das Hinzufügen einer Anwendung zu der Liste.

.topic 0x000100db
Eine Liste der möglichen Aktionen, die für die Anwendung zulässig sind.

.topic 0x000100f9
Eine Liste der für die Anwendung zulässigen Ereignisse.

.topic 0x00010118
Der Name der Regel.

.topic 0x00010137
Eine Beschreibung der Regel.

.topic 0x0001011d
Ein Feld zum Eingeben Ihres neuen Passworts.

.topic 0x0001011e
Ein Feld zum Eingeben Ihres alten Passworts.

.topic 0x0001014f
Ein Feld zum Bestätigen Ihres neuen Passworts.

.topic 0x000100f6
Aktiviert den Passwortschutz.

.topic 0x000100f3
Deaktiviert den Passwortschutz.

.topic 0x0001013e
Ermöglicht das Festlegen eines Passworts.

.topic 0x00010113
Legt fest, dass die Schaltfläche "Schließen" das Fenster von Outpost Firewall Pro minimiert, aber nicht die Anwendung beendet.

.topic 0x00010114
Legt fest, dass Outpost Firewall Pro minimiert ohne Schaltfläche auf der Taskleiste startet, dass aber das Firewall-Symbol im Infobereich der Taskleiste angezeigt wird.

.topic 0x00010140
Lädt beim Systemstart automatisch Outpost Firewall Pro und zeigt das Symbol im Infobereich der Taskleiste an.

.topic 0x00010141
Lädt Outpost Firewall Pro im unsichtbaren Modus, d. h. ohne dass das Taskleistensymbol oder die Dialogfelder angezeigt werden.

.topic 0x0001013f
Outpost Firewall Pro wird beim Systemstart nicht automatisch geladen.

.topic 0x000100de
Ermöglicht das Hinzufügen weiterer Anwendungen zu der Liste von Anwendungen, die Outpost Firewall Pro verwaltet.

.topic 0x000100f5
Ermöglicht das Ändern der Einstellungen für eine markierte Anwendung.

.topic 0x00010133
Entfernt eine markierte Anwendung aus der Liste.

.topic 0x0001014d
Die Liste der Anwendungen, die Outpost Firewall Pro verwaltet.

.topic 0x000100ed
Zeigt die Liste der Komponenten jeder Anwendung an.

.topic 0x00010101
Ermöglicht das Konfigurieren der ICMP-Einstellungen.

.topic 0x0001012a
Ermöglicht das Konfigurieren der globalen Einstellungen für die Anwendungs- und Systemregeln.

.topic 0x0001012e
Schaltet in den Normal-Modus, wenn die IP-Adresse des Computers im Netzwerk zur Verfügung steht.

.topic 0x0001012f
Schaltet in den Stealth-Modus, wenn im Netzwerk die IP-Adresse des Computers verborgen ist.

.topic 0x0001010e
Die Liste der auf dem System vorhandenen Plug-Ins, die von Outpost Firewall Pro verwendet werden können.

.topic 0x00010125
Fügt der Liste ein neues Plug-In hinzu.

.topic 0x00010126
Entfernt ein markiertes Plug-In aus der Liste.

.topic 0x00010127
Ermöglicht das Ändern der Einstellungen eines markierten Plug-Ins.

.topic 0x00010128
Startet die Ausführung eines markierten Plug-Ins.

.topic 0x00010129
Beendet die Ausführung eines markierten Plug-Ins.

.topic 0x00010138
Ermöglicht das Ändern einer markierten Regel.

.topic 0x00010139
Verschiebt die markierte Regel an eine tiefere Position in der Liste der Regeln für diese Anwendung. Das Verschieben einer Regel an eine tiefere Position verringert deren Priorität, da die Regeln in der Reihenfolge ihres Erscheinens in dieser Liste angewendet werden.

.topic 0x0001013a
Verschiebt die markierte Regel an eine höhere Position in der Liste der Regeln für diese Anwendung. Das Verschieben einer Regel an eine höhere Position erhöht deren Priorität, da die Regeln in der Reihenfolge ihres Erscheinens in dieser Liste ausgeführt werden.

.topic 0x0001013b
Fügt eine neue Regel für diese Anwendung hinzu.

.topic 0x0001013c
Erstellt Regeln für die Anwendung gemäß dem Vorbild erfolgreicher Regeln für eine ähnliche Anwendung.

.topic 0x0001013d
Entfernt eine markierte Regel.

.topic 0
Die Liste von Regeln für diese Anwendung. Um eine Regel zu aktivieren, muss deren Kontrollkästchen aktiviert werden.

.topic 0x000100db
Eine Liste der möglichen Aktionen, die für die Anwendung zulässig sind.

.topic 0x000100f9
Eine Liste der für die Anwendung zulässigen Ereignisse.

.topic 0x00010118
Der Name der Regel.

.topic 0x000100d9
Legt fest, dass diese Aktivität nur einmal zulässig ist.

.topic 0x000100da
Legt fest, dass diese Aktivität einmal blockiert werden soll.

.topic 0x000100e4
Legt fest, dass alle Aktivitäten für diese Anwendung zugelassen sind.

.topic 0x000100e5
Legt fest, dass alle Aktivitäten für diese Anwendung blockiert werden sollen.

.topic 0x000100e6
Legt fest, dass für diese Anwendung eine Regel zu erstellen ist, die auf einer früheren (voreingestellten) Regel beruht, die für eine ähnliche Anwendung festgelegt wurde. Um eine eigene Regel zu erstellen, wählen Sie "Andere:" aus der Dropdown-Liste aus, und klicken Sie auf "OK".

.topic 0x00010112
Eine Liste der verfügbaren vordefinierten Regelsätze.

.topic 0x000100e0
Ein Häkchen bedeutet, dass der Ordner "Zugelassen" angezeigt werden soll.

.topic 0x000100e9
Ein Häkchen bedeutet, dass der Ordner "Blockiert" angezeigt werden soll.

.topic 0x000100f8
Ein Häkchen bedeutet, dass der Ordner "Netzwerkaktivität" angezeigt werden soll.

.topic 0x0001010f
Ein Häkchen bedeutet, dass die Ordnerleiste angezeigt werden soll.

.topic 0x00010110
Ein Häkchen bedeutet, dass die Statuszeile angezeigt werden soll.

.topic 0x00010111
Ein Häkchen bedeutet, dass die Werkzeugleiste angezeigt werden soll.

.topic 0x0001011f
Ein Häkchen bedeutet, dass der Ordner "Offene Ports" angezeigt werden soll.

.topic 0x00010134
Ein Häkchen bedeutet, dass der Ordner "Gemeldet" angezeigt werden soll.

.topic 0x0001010c
Die Liste mit allen Uhrzeiten, zu denen die Regel aktiv ist.

.topic 0x00010144
Fügt eine Uhrzeit hinzu, zu der die Regel aktiv ist.

.topic 0x00010145
Legt fest, dass die Regel jeden Tag aktiv sein soll.

.topic 0x00010146
Diese Option kann ausgewählt werden, um zu bestimmen, wann die Regel aktiv sein soll.

.topic 0x00010147
Wird verwendet, um den Beginn eines Zeitintervalls festzulegen.

.topic 0x00010148
Legt fest, dass die Regel nur zu bestimmten Zeitintervallen aktiv sein soll.

.topic 0x00010149
Ermöglicht das Ändern einer markierten Regel in der Liste mit den Uhrzeiten, zu denen die Regel aktiv ist.

.topic 0x0001014a
Legt fest, dass die Regel inaktiv sein soll.

.topic 0x0001014b
Entfernt die Uhrzeit, zu der eine Regel aktiv ist.

.topic 0x0001014c
Wird verwendet, um das Ende eines Zeitintervalls festzulegen.

.topic 0x000100fa
Eine Dropdown-Liste der Elemente, die im Verlauf angezeigt werden sollen.

.topic 0x000100fb
Ein Feld zum Eingeben eines Datums, ab dem das Filtern beginnen soll.

.topic 0x000100fc
Falls ausgewählt, gibt diese Option an, dass das Filtern ab einem bestimmten Datum und/oder ab einer bestimmten Uhrzeit beginnen soll.

.topic 0x000100fd
Falls ausgewählt, gibt diese Option an, dass die Protokolle vollständig, d. h. ab dem ersten Eintrag, angezeigt werden sollen.

.topic 0x000100fe
Ein Feld zum Eingeben einer Uhrzeit, ab der das Filtern beginnen soll.

.topic 0x00010107
Ein Feld zum Eingeben eines Datums, bis zu dem gefiltert werden soll.

.topic 0x00010108
Falls ausgewählt, gibt diese Option an, dass das Filtern zu einem bestimmten Datum und zu einer bestimmten Uhrzeit beendet werden soll.

.topic 0x00010109
Wenn ausgewählt, gibt diese Option an, dass die Protokolle bis zum jüngsten Eintrag angezeigt werden sollen.

.topic 0x0001010a
Ein Feld zum Eingeben einer Uhrzeit, bis zu der gefiltert werden soll.

.topic 0x0001014e
Ein Feld zum Eingeben der Bedingung, die im Verlauf angezeigt werden soll.

.topic 0x00010136
Kopiert eine markierte Regel.

.topic 0x00010115
Ermöglicht das Ändern einer markierten Regel in der Liste.

.topic 0x00010116
Verschiebt eine markierte Regel an eine tiefere Position in der Liste. Das Verschieben einer Regel an eine tiefere Position verringert deren Priorität. Die Liste zeigt die Reihenfolge an, in der die Regeln angewendet werden.

.topic 0x00010117
Verschiebt eine markierte Regel an eine höhere Position in der Liste.  Das Verschieben einer Regel an eine höhere Position erhöht deren Priorität. Die Liste zeigt die Reihenfolge an, in der die Regeln angewendet werden.

.topic 0x0001011c
Fügt der Liste eine neue Regel hinzu.

.topic 0x00010131
Entfernt eine markierte Regel aus der Liste.

.topic 0x00010135
Die Liste der globalen Anwendungs- und Systemregeln. Um eine Regel zu aktivieren, muss deren Kontrollkästchen aktiviert werden.

.topic 0x0001012b
Wählen Sie diese Option, um jede Art von Kommunikation über dieses Protokoll zuzulassen.

.topic 0x0001012c
Wählen Sie diese Option, um jede Art von Kommunikation über dieses Protokoll zu blockieren.

.topic 0x0001012d
Wählen Sie diese Option, um benutzerdefinierte Regeln für dieses Protokoll zu erstellen.

.topic 0x0001011b
Zeigt eine Liste der Netzwerke an, denen Ihr Computer angehört, sowie die entsprechenden Einstellungen.

.topic 0x000100e8
Jedes neue Netzwerk wird automatisch erkannt, sodass Sie sie nicht manuell hinzufügen müssen.

.topic 0x00010104
Fügt der Liste ein neues Netzwerk hinzu.

.topic 0x00010105
Erkennt die Netzwerke automatisch.

.topic 0x00010106
Entfernt ein ausgewähltes Netzwerk aus der Liste.

.topic 0x00010119
Die Anwendung, die auszuführen ist, wenn die Regel ausgelöst wird.

.topic 0x00010154
Ermöglicht das Durchsuchen des Computers und das Auswählen der Anwendung, die ausgeführt werden soll.

.topic 0x0001010d
Liste der Firewall-Richtlinien.

.topic 0x00008047
Ändert die Richtlinie von Outpost Firewall Pro.

.topic 0x00008009
Ruft das Dialogfeld "Optionen" auf.

.topic 0x0000801E
Ändert die aufgelistete Elementgruppierung.

.topic 0x00008020
Beschränkt eine Protokollliste auf Ereignisse in einem bestimmten Zeitraum.

.topic 0x0000805D
Sucht nach Updates der Plug-Ins oder Komponenten für Outpost Firewall.

.topic 0x0000E801
Zeigt eine Beschreibung der markierten Elemente sowie Informationen über die aktuelle Sicherheitsstufe an.

.topic 0x000100dd
Klicken Sie auf diese Option, um eine Anwendung hinzuzufügen, die auf Raw Sockets zugreifen darf.

.topic 0x000100df
Ermöglicht das Anpassen der erweiterten Konfigurationseinstellungen.

.topic 0x000100e1
Ermöglicht Netzwerkzugriff für die Anwendung.

.topic 0x000100e2
Ermöglicht Zugriff auf Raw Sockets für diese Anwendung.

.topic 0x000100e3
Die Regel wird angewendet, wenn ein Ereignis alle angegebenen Kriterien erfüllt.

.topic 0x000100e7
Wählen Sie dies aus, um Outpost Firewall Pro automatisch zu konfigurieren.

.topic 0x000100ea
Blockiert den Netzwerkzugriff für die Anwendung.

.topic 0x000100eb
Blockiert den Zugriff auf Raw Sockets für diese Anwendung.

.topic 0x000100ec
Klicken Sie auf diese Option, um den Installationspfad des Programms zu ändern.

.topic 0x000100ee
Deaktiviert die Komponentensteuerung.

.topic 0x000100ef
Legt die maximale Ebene der Komponentenkontrolle fest.

.topic 0x000100f0
Legt die normale Ebene der Komponentenkontrolle fest.

.topic 0x000100f1
Setzt die Systemeinstellungen auf die Standardwerte zurück.

.topic 0x000100f7
Aktiviert die Komponentenkontrolle.

.topic 0x00010100
Deaktiviert die automatischen Updates. Sie können sie zu einem späteren Zeitpunkt wieder aktivieren, indem Sie im Hauptfenster von Outpost Firewall Pro "Werkzeuge > Automatisch nach Updates suchen" auswählen.

.topic 0x00010103
Importieren von Konfigurationseinstellungen aus einer Datei.

.topic 0x0001010b
Die Liste der Netzwerke, mit denen der Computer derzeit verbunden ist.

.topic 0x103
Klicken Sie auf diese Option, um die Einstellungen für die Netzwerke zu ändern, mit denen der Computer derzeit verbunden ist.

.topic 0x00010121
Die Regel wird angewendet, wenn ein Ereignis irgendeines der angegebenen Kriterien erfüllt.

.topic 0x00010123
Geben Sie Parameter an, die einer Anwendung übergeben werden.

.topic 0x00010124
Geben Sie im bereitgestellten Feld das Passwort an.

.topic 0x841b03ed
Liste der Anwendungen, die auf Raw Sockets zugreifen dürfen.

.topic 0x00010130
Klicken Sie auf diese Option, um die Liste der Anwendungen, die auf Raw Sockets zugreifen dürfen, zu verwalten.

.topic 0x00010132
Entfernt eine Anwendung aus der Liste der Anwendungen, die auf Raw Sockets zugreifen dürfen.

.topic 0x00010151
Wählen Sie diese Option, um Outpost Firewall Pro manuell zu konfigurieren.

.topic 0x000100ff
Klicken Sie auf diese Option, um die Überwachung verborgener Prozesse einzurichten.

.topic 0x00008047
Ermöglicht das Ändern der Richtlinie von Outpost Firewall Pro.

.topic 0x00008009
Öffnet das Dialogfeld "Optionen".

.topic 0x0000801E
Ermöglicht das Ändern der aufgelisteten Elementgruppierung.

.topic 0x00008020
Ermöglicht das Beschränken einer Protokollliste auf Ereignisse, die innerhalb eines bestimmten Zeitraums liegen.

.topic 0x0000805D
Sucht nach Updates der Plug-Ins oder Komponenten für Outpost Firewall Pro.

.topic 0x00009C5F
Öffnet den Log Viewer von Outpost Firewall Pro.

.topic 0x0000E145
Zeigt Hilfethemen von Outpost Firewall Pro an.

.topic 0x0000E801
Zeigt eine Beschreibung der markierten Elemente sowie Informationen über die aktuelle Sicherheitsstufe an.

.//============== eo opst_ui ==============

.//============== engine ==============
.topic 0x00010035
Legt fest, dass diese Aktivität nur einmal zulässig ist.

.topic 0x00010036
Legt fest, dass diese Aktivität einmal blockiert werden soll.

.topic 0x00010037
Ermöglicht Netzwerkaktivität für diesen verborgenen Prozess.

.topic 0x0001003c
Blockiert Netzwerkaktivität für diesen verborgenen Prozess.

.topic 0x0001003e
Blockiert sämtliche Netzwerkaktivitäten für diese Anwendung, bis sie neu gestartet wird.

.topic 0x0001003f
Die geänderten Anwendungskomponenten werden hierdurch zu gemeinsam genutzten Komponenten, sodass auch andere Anwendungen diese verwenden können.

.topic 0x00010040
Aktualisiert die Informationen für diese Anwendungskomponenten.

.topic 0x00010041
Das zur Eingabe des Registrierungscodes vorgesehene Textfeld.

.topic 0x00010042
Die Liste von Outpost Firewall Pro Plug-In-Modulen.

.topic 0x00010044
Erweitert die Liste von Outpost Firewall Pro Plug-In-Modulen.

.topic 0x00010045
Fügt den Registrierungscode in das bereitgestellte Feld ein.

.topic 0x00010049
Die Adresse, auf die die Anwendung zugreifen will.

.topic 0x0001004a
Die Anwendung auf dem Remoteserver, auf die die Anwendung zugreifen will.

.topic 0x0001004b
Der Dienst auf dem Remoteserver, auf den die Anwendung zugreifen will.

.topic 0x0001004c
Klicken Sie auf diese Option, um den neuen Registrierungscode einzugeben.

.topic 0x0001004d
Klicken Sie auf diese Option, um den Registrierungscode zu erneuern.

.topic 0x00010051
Klicken Sie auf diese Option, um den neuen Registrierungscode einzugeben.

.topic 0x00010052
Leitet Sie zu der entsprechenden Seite auf der Agnitum-Website weiter. Dort finden Sie alle Informationen zum Preisnachlass bei Erwerb von Outpost.
.//============== eo engine ==============

.//============== op_cmn ==============
.topic 0x00010061
Fügt der Liste von Remoteadressen eine neue Adresse hinzu.

.topic 0x00010062
Die Liste der Remoteadressen, für die Verbindungen zugelassen werden sollen.

.topic 0x00010063
Ermöglicht Änderungen an einer markierten Adresse in der Liste der Remoteadressen.

.topic 0x00010064
Entfernt eine markierte Adresse aus der Liste der Remoteadressen.

.topic 0x00010089
Gibt einen Domänennamen an. Beispiel: www.agnitum.com

.topic 0x0001008a
Gibt eine IP-Adresse an. Beispiel: 64.176.127.178

.topic 0x0001008b
Gibt einen IP-Bereich an. Beispiel: 64.176.0.0 - 64.176.128.255

.topic 0x00010060
Mit dieser Option kann die Remoteadresse als Domänenname, IP-Nummer oder IP-Bereich eingegeben werden.

.topic 0x00010068
Die Portliste mit Namen, Nummern und Beschreibungen der Ports.

.topic 0x0001007d
Enthält ein Feld zum Eingeben von Portnummer, Portname oder Portbereich.

.topic 0x0001006d
Die Liste der ICMP-Nachrichtentypen. Bei Auswahl eines Kontrollkästchens in der Spalte "In" kann das System diesen ICMP-Signaltyp empfangen. Bei Auswahl eines Kontrollkästchens in der Spalte "Out" kann das System diesen ICMP-Signaltyp senden.

.topic 0x0001006f
Setzt auf die Standardeinstellungen zurück.

.topic 0
Gibt den eingehenden Datenverkehr des Computers oder Netzwerks an.

.topic 0
Gibt den ausgehenden Datenverkehr des Computers oder Netzwerks an.

.topic 0x000100bf
Legt fest, dass als Protokoll TCP zu verwenden ist.

.topic 0x000100c6
Legt fest, dass als Protokoll UDP zu verwenden ist.

.topic 0
Legt fest, dass als Protokoll IP zu verwenden ist.

.topic 0
Legt kein Protokoll fest.

.topic 0x00010065
Fügt ein markiertes Feld der Liste der aufgeführten Felder hinzu.

.topic 0x00010066
Fügt ein markiertes Feld dem Spaltenkopf hinzu.

.topic 0x00010067
Ermöglicht das Konfigurieren der erweiterten Einstellungen.

.topic 0x00010076
Die Liste der verfügbaren Felder.

.topic 0x00010077
Die Liste der aufgeführten Felder. Es handelt sich um die Felder, die angezeigt werden, wenn Sie auf das Pluszeichen (+) klicken, das im Informationsbereich vor jeder Zeile steht.

.topic 0x00010079
Die Liste der Spaltenüberschriften. Diese Felder werden immer angezeigt.

.topic 0x0001007f
Löscht ein markiertes Feld oder verschiebt es an eine höhere oder tiefere Position.

.topic 0x00010080
Löscht ein markiertes Feld oder verschiebt es an eine höhere oder tiefere Position.

.topic 0x00010081
Entfernt ein markiertes gelistetes Feld aus seiner Liste und fügt es in die Liste der verfügbaren Felder ein.

.topic 0x00010082
Entfernt eine markierte Spaltenüberschrift aus der Liste und fügt sie in die Liste der verfügbaren Felder ein.

.topic 0x00010069
Legt fest, dass Outpost Firewall Pro stets die IP-Adresse in den DNS-Namen auflösen soll.

.topic 0x0001006a
Legt fest, dass Outpost Firewall Pro den Netzwerkverkehr im übersichtlichsten Format anzeigt.

.topic 0x0001006b
Legt fest, dass Outpost Firewall Pro den Netzwerkverkehr in Bytes anzeigt.

.topic 0x0001006c
Legt fest, dass Outpost Firewall Pro eine IP-Adresse nur dann in ihren DNS-Namen auflösen soll, wenn der DNS-Name sich im Cache befindet.

.topic 0x00010075
Legt fest, dass Outpost Firewall Pro den Netzwerkverkehr in Kilobytes anzeigt.

.topic 0x0001007a
Legt fest, dass Outpost Firewall Pro den Netzwerkverkehr in Megabytes anzeigt.

.topic 0x0001007b
Legt fest, dass Outpost Firewall Pro nie eine IP-Adresse in den DNS-Namen auflösen soll.

.topic 0x0001007c
Legt fest, dass Outpost Firewall Pro einen Port als Nummer und nicht als Namen anzeigt.

.topic 0x0001007e
Legt fest, dass Outpost Firewall Pro einen Port als Namen und nicht als Nummer anzeigt.

.topic 0x00010078
Liste der verfügbaren Protokolle.

.topic 0x0001006e
Die Liste der Spalten. Wenn ausgewählt, wird die Spalte im Hauptfenster von Outpost Firewall Pro angezeigt.

.topic 0x00010072
Verschiebt eine Spalte an eine tiefere Position in der Liste. Dadurch wird die Spalte im Verhältnis zu den anderen Spalten weiter rechts angezeigt.

.topic 0x00010088
Verschiebt eine Spalte an eine höhere Position in der Liste. Dadurch wird die Spalte im Verhältnis zu den anderen Spalten weiter links angezeigt.

.topic 0x00010083
Setzt die Liste auf die Standardeinstellungen zurück, wie sie ursprünglich programmiert wurden.

.//============== eo op_cmn ==============

.//============== op_data ==============
.topic 0x0001008c
Aktiviert die Protokollreinigung.

.topic 0x0001008d
Deaktiviert die Protokollreinigung.

.topic 0x0001008f
Geben Sie die maximale Anzahl von Datensätzen an, die in jedem in der Datenbank gespeicherten Protokoll aufbewahrt werden sollen.

.topic 0x00010090
Wählen Sie diese Option, um die Größe der Protokolldatei nach der Anzahl von Ereignisdatensätzen zu beschränken.

.topic 0x00010091
Wählen Sie diese Option aus, damit Outpost Firewall Pro beim nächsten Programmstart die neue Protokolldatenbank erstellt.

.topic 0x00010092
Klicken Sie auf diese Option, um für jedes Protokoll in Outpost Firewall Pro eine eigene Größenbeschränkung festzulegen.

.topic 0x00010093
Geben Sie an, wie viele Tage die Datensätze der Ereignisprotokolle von Outpost Firewall Pro aufbewahrt werden sollen.

.topic 0x00010094
Wählen Sie diese Option, um anzugeben, für wie viele Tage die Ereignisdatensätze in der Datenbank aufbewahrt werden.

.topic 0x00010097
Wählen Sie dies aus, um für jedes Protokoll in Outpost Firewall Pro eigene Reinigungseinstellungen festzulegen.

.topic 0x00010098
Die Liste der Protokolle von Outpost Firewall Pro. Wählen Sie ein Protokoll aus, um die Protokollreinigung zu aktivieren. Geben Sie die Anzahl der aufzubewahrenden Datensätze an sowie die Anzahl an Tagen, die die Datensätze in der Datenbank aufbewahrt werden sollen.

.topic 0x00008009
Klicken Sie auf diese Option, um die Optionen für die Protokollreinigung festzulegen.

.topic 0x0001009d
Übernimmt die angegebenen Beschränkungen für sämtliche Protokolle von Outpost Firewall Pro.

.topic 0x0001009f
Geben Sie die maximale Größe der Protokolldatenbank von Outpost Firewall Pro in Megabytes an.

.topic 0x000100a0
Beschränkt die Größe der Protokolldatenbank von Outpost Firewall Pro.

.topic 0x00010095
Wählen Sie diese Option, wenn diese Meldung in Zukunft nicht mehr angezeigt werden soll.

.topic 0x00010096

.topic 0x00010099
Lädt ODBC-Treiber.

.topic 0x0001009a
Zeigt die Fehlerbeschreibung an.

.topic 0x0001009e
Klicken Sie auf diese Option, wenn Alarmmeldungen während der Protokolldatenbankreinigung angezeigt werden sollen.

.topic 0x000100a1

.topic 0x000100a2
Leitet Sie zu der FAQ-Seite (Antworten auf häufig gestellte Fragen) auf der Agnitum-Website weiter.
.//============== eo op_data ==============

.//============== op_log ==============
.topic 0x000100b0
Legt fest, dass Log Viewer die Namen der Anwendungen mit den zugehörigen Pfaden anzeigt.

.topic 0x00007919
Bearbeitet einen vorhandenen Filter.

.topic 0x000100af
Legt fest, dass Log Viewer die Namen der Anwendungen mit den zugehörigen Symbolen anzeigt.

.topic 0x000100c0
Ein Feld zum Eingeben einer Uhrzeit, ab der das Filtern beginnen soll.

.topic 0x000100c2
Legt fest, dass Log Viewer den Netzwerkverkehr im übersichtlichsten Format anzeigt.

.topic 0x000100b8
Ein Häkchen gibt die Richtung des Netzwerkverkehrs an, wenn dieser aus dem Computer oder Netzwerk kommt.

.topic 0x000100c3
Legt fest, dass Log Viewer den Netzwerkverkehr in Bytes anzeigt.

.topic 0x000100b4
Ein Häkchen gibt die Richtung des Netzwerkverkehrs an, wenn dieser zu dem Computer oder Netzwerk kommt.

.topic 0x00007918
Erstellt einen neuen Filter.

.topic 0x000100b7
Gibt alle Protokolle an, außer den oben angezeigten.

.topic 0x000100a8
Setzt auf die Standardeinstellungen zurück, wie sie ursprünglich programmiert wurden.

.topic 0x000100a3
Ermöglicht es, einen Zeitintervall zu definieren.

.topic 0x000100a4
Ermöglicht das Auswählen einer Bedingung für die Filterregel.

.topic 0x00002725
Aktualisiert das aktuelle Protokoll.

.topic 0x000100ab
Zeigt die ausgewählten Werte an.

.topic 0x000100ae
Legt Filterregeln für Ereignisse fest, die angezeigt werden sollen.

.topic 0x000100c5
Legt fest, dass Log Viewer den Netzwerkverkehr in Megabytes anzeigt.

.topic 0x000100b2
Legt fest, dass Lob Viewer das Tabellengitter einschaltet.

.topic 0x000100be
Zeigt die Beschreibungen aller Filterregeln an.

.topic 0x000100aa
Ermöglicht es, ein Datum anzugeben, bis zu dem die Datensätze gelöscht werden sollen.

.topic 0x000100a6
Legt das Datum fest, vor dem alle Datensätze gelöscht werden sollen.

.topic 0x000100b6
Legt fest, dass Log Viewer einen Host als aufgelösten Namen anzeigt.

.topic 0x000100c1
Ein Feld zum Eingeben einer Uhrzeit, bis zu der gefiltert werden soll.

.topic 0x000100a5
Ein Auswahlfeld zum Eingeben eines Datums, ab dem das Filtern beginnen soll.

.topic 0x000100b1
Legt den Namen der Regel fest, die erstellt wird.

.topic 0x000100b3
Legt das anzuzeigende Protokoll auf ICMP fest.

.topic 0x000100bd
Legt fest, dass Log Viewer einen Host als dessen IP-Nummer anzeigt.

.topic 0x000100c4
Legt fest, dass Log Viewer den Netzwerkverkehr in Kilobytes anzeigt.

.topic 0x000100bb
Ermöglicht das Auswählen des Beschränkungstyps.

.topic 0x000100a7
Ein Auswahlfeld zum Eingeben eines Datums, bis zu dem dem gefiltert werden soll.

.topic 0x0000791A
Entfernt einen unnötigen Filter.

.topic 0x000100c6
Legt das anzuzeigende Protokoll auf UDP fest.

.topic 0x000100bf
Legt das anzuzeigende Protokoll auf TCP fest.

.topic 0x000100b5
Listet die für den Filter verfügbaren Optionen auf.

.topic 0x000100ac
Legt den Wert für die ausgewählte Bedingung fest.

.topic 0x000100ad
Legt den Wert für die ausgewählte Bedingung fest.

.topic 0x000100a9
Legt fest, dass alle Datensätze des Filters gelöscht werden.

.topic 0x000100b9
Legt fest, dass Log Viewer einen Port als Nummer anzeigt.

.topic 0x000100bc
Ermöglicht das Auswählen des Beschränkungstyps.

.topic 0x000100ba
Legt fest, dass Log Viewer einen Port als Namen und nicht als Nummer anzeigt.

.topic 0x0001008c
Aktiviert die Protokollreinigung.

.topic 0x0001008d
Deaktiviert die Protokollreinigung.

.topic 0x0001008f
Geben Sie die maximale Anzahl von Datensätzen an, die in jedem in der Datenbank gespeicherten Protokoll aufbewahrt werden sollen.

.topic 0x00010090
Wählen Sie diese Option, um die Größe der Protokolldatei nach der Anzahl von Ereignisdatensätzen zu beschränken.

.topic 0x00010091
Wählen Sie diese Option aus, damit Outpost Firewall Pro beim nächsten Programmstart die neue Protokolldatenbank erstellt.

.topic 0x00010092
Klicken Sie auf diese Option, um für jedes Protokoll in Outpost Firewall Pro eine eigene Größenbeschränkung festzulegen.

.topic 0x00010093
Geben Sie an, wie viele Tage die Datensätze der Ereignisprotokolle von Outpost Firewall Pro aufbewahrt werden sollen.

.topic 0x00010094
Wählen Sie diese Option, um anzugeben, für wie viele Tage die Ereignisdatensätze in der Datenbank aufbewahrt werden.

.topic 0x00010097
Wählen Sie dies aus, um für jedes Protokoll in Outpost Firewall Pro eigene Reinigungseinstellungen festzulegen.

.topic 0x806903ee
Die Liste der Protokolle von Outpost Firewall Pro. Wählen Sie ein Protokoll aus, um die Protokollreinigung zu aktivieren. Geben Sie die Anzahl der aufzubewahrenden Datensätze an sowie die Anzahl an Tagen, die die Datensätze in der Datenbank aufbewahrt werden sollen.

.topic 0x00008009
Klicken Sie auf diese Option, um die Optionen für die Protokollreinigung festzulegen.

.topic 0x0001009d
Übernimmt die angegebenen Beschränkungen für sämtliche Protokolle von Outpost Firewall Pro.

.topic 0x0001009f
Geben Sie die maximale Größe der Protokolldatenbank von Outpost Firewall Pro in Megabytes an.

.topic 0x000100a0
Beschränkt die Größe der Protokolldatenbank von Outpost Firewall Pro.
.//============== eo op_log ==============

.//============== op_viewer ==============
.IDD_CUSTOMIZE (4) ********************************************************************************

.topic 0x000100d8
Ein Häkchen bedeutet, dass der Konsolenbaum angezeigt werden soll.

.topic 0x000100d7
Ein Häkchen bedeutet, dass die Werkzeugleiste angezeigt werden soll.

.topic 0x000100cb
Ein Häkchen bedeutet, dass die Beschreibungsleiste angezeigt werden soll.

.topic 0x0000E801
Ein Häkchen bedeutet, dass die Statuszeile angezeigt werden soll.

.IDD_FAVORITES_ADD_TO (3) *************************************************************************

.topic 0x000100d1
Zeigt den Namen des aktuellen Filters an, so wie er im Ordner "Favoriten" erscheint.

.topic 0x000100cd
Zeigt eine Liste der Ordner innerhalb des Ordners "Favoriten" an.

.topic 0x000100d4
Erstellt einen neuen Ordner in der Favoritenliste.

.TOOLBAR (6) **************************************************************************************

.topic 0x0000800A
Wechselt zum vorherigen ausgewählten Element.

.topic 0x0000800B
Wechselt zum nächsten ausgewählten Element.

.topic 0x0000800C
Wechselt eine Ebene nach oben.

.topic 0x0000800D
Blendet den Konsolenbaum ein oder aus.

.topic 0x0000801A
Exportiert das ausgewählte Protokoll in eine Textdatei.

.IDD_FAVORITES_MOVE (1) ***************************************************************************

.topic 0x000100ce
Klicken Sie auf den Ordner, in den der ausgewählte Filter verschoben werden soll.

.IDD_FAVORITES_ORGANIZE (6) ***********************************************************************

.topic 0x000100c9
Erstellt einen neuen Ordner in der Favoritenliste.

.topic 0x000100d3
Verschiebt den ausgewählten Filter an einen neuen Speicherort.

.topic 0x000100d5
Benennt den ausgewählten Filter um.

.topic 0x000100ca
Löscht den ausgewählten Filter.

.topic 0x000100cf
Listet die Ordner in der Favoritenliste auf.

.topic 0x000100cc
Zeigt die Beschreibung des ausgewählten Filters an.

HIDC_REFRESH
Aktiviert die automatische Aktualisierung.
.//============== eo op_viewer ==============

.//============== ads ==============
.IDD_ADTRASHCAN (3) *******************************************************************************

.topic 0x00010018
Blockiert den gesamten Werbetext.

.topic 0x0001000d
Ein Teil des Werbetexts, der blockiert werden soll.

.topic 0x0001000e
Blockiert einen Teil des Werbetexts.

.IDD_PAGE_HTMLSTR (8) *****************************************************************************

.topic 0x00010000
Fügt den Werbetext, der im Eingabefeld angegeben wurde, der Liste hinzu.

.topic 0x00010001
Setzt die Liste der Werbetexte auf die ursprünglichen Standardeinstellungen zurück.

.topic 0x00010003
Ein Eingabefeld zum Eingeben des Werbetexts, der blockiert werden sollen.

.topic 0x00010004
Ein Häkchen aktiviert das Blockieren von Werbung nach Werbetext.

.topic 0x0001000b
Die Liste der Werbetexte.

.topic 0x0001000c
Ermöglicht das Ändern eines markierten Werbetexts in der Liste.

.topic 0x00010011
Entfernt einen markierten Werbetext aus der Liste.

.topic 0x00010012
Ein Häkchen in diesem Feld zeigt den Papierkorb für Werbung auf dem Desktop an.

.IDD_PAGE_IMGSIZE (7) *****************************************************************************

.topic 0x00010006
Ein Häkchen aktiviert das Blockieren von Werbung nach Bildgröße.

.topic 0x00010008
Das Eingabefeld zum Festlegen der Bildhöhe.

.topic 0x00010009
Das Eingabefeld zum Festlegen der Bildbreite.

.topic 0x00010013
Fügt die von Ihnen im Eingabefeld angegebene Größe (Breite und Höhe) der Liste mit Bildgrößen hinzu.

.topic 0x00010014
Die Liste der zu blockierenden Bildgrößen.

.topic 0x00010015
Ermöglicht Änderungen an einer hervorgehobenen Größe der Bildgrößenliste.

.topic 0x00010016
Entfernt eine hervorgehobene Größe aus der Liste der Bildgrößen.

.topic 0x00010002
Setzt die Liste der Werbebilder auf die ursprünglichen Standardeinstellungen zurück.

.topic 0x00010005
Ermöglicht das Blockieren von Website-Werbeobjekten (zum Beispiel Flash-Animationen).

.topic 0x00010007
Exportiert die Einstellungen des Plug-Ins in eine Datei.

.topic 0x0001000a
Importiert die Einstellungen des Plug-Ins aus einer Datei.

.topic 0x00010017
Klicken Sie auf diese Option, um die Site in der Liste der vertrauenswürdigen Sites hinzuzufügen oder zu entfernen.

.topic 0x0001000f
Ersetzt Werbegrafiken durch transparente Grafiken derselben Größe.

.topic 0x00010010
Ersetzt Werbegrafiken durch Text [WERBUNG].
.//============== eo ads ==============

.//============== content ==============
.topic 0x07
Entfernt ein markiertes Wort aus der Liste der zu blockierenden Wörter.

.topic 0x0001001c
Ein Häkchen aktiviert das Blockieren von Inhalt nach Wörtern in Webseiten.

.topic 0x01001
Fügt die von Ihnen im Eingabefeld angegebene Website-Adresse der Liste der zu blockierenden Sites hinzu.

.topic 0x20
Ändert die Meldung, die auf der Seite angezeigt wird, deren Inhalt blockiert wurde.

.topic 0x03
Ermöglicht Änderungen an einer markierten Website in der Liste der zu blockierenden Websites.

.topic 0x0001001d
Exportiert die Konfiguration des Plug-Ins in eine Datei.

.topic 0x0001001b
Ein Häkchen aktiviert das Blockieren von Inhalt nach Domänennamen.

.topic 0x00010022
Klicken Sie auf diese Option, um die vertrauenswürdigen Server anzugeben. Outpost Firewall Pro blockiert keine Inhalte von Sites, die in der Liste aufgeführt sind.

.topic 0x06
Fügt die von Ihnen im Eingabefeld angegebenen Begriffe oder Wortfolgen der Liste der zu blockierenden Wörter hinzu.

.topic 0x0001001e
Importiert die Konfiguration des Plug-Ins aus einer Datei.

.topic 0x08
Ermöglicht Änderungen an einem hervorgehobenen Wort in der Liste der zu blockierenden Wörter.

.topic 0x05
Ein Eingabefeld zum Eingeben eines Domänennamens (z. B. website.de). Hinweis: Verwenden Sie keine Platzhalter.

.topic 0x04
Die Liste der zu blockierenden Website-Adressen.

.topic 0x0a
Ein Eingabefeld zum Eingeben der Wörter, die blockiert werden sollen.

.topic 0x09
Die Liste der Wörter, die verwendet werden, um alle Websites zu blockieren, die diese Wörter enthalten.

.topic 0x01002
Entfernt eine markierte Website aus der Liste.

.topic 0x10
Fügt den angegebenen Server der Liste hinzu.

.topic 0x11
Entfernt den markierten Server aus der Liste der vertrauenswürdigen Server.

.topic 0x12
Klicken Sie auf diese Option, um die Serveradresse zu ändern.

.topic 0x13
Die Liste der vertrauenswürdigen Server.

.topic 0x14
Geben Sie die Serveradresse an, die der vertrauenswürdigen Liste hinzugefügt werden soll.
.//============== eo content ==============

.//============== dns ==============
.topic 0x00010026
Ein Eingabefeld zum Eingeben der Anzahl von Tagen, bis ein DNS-Eintrag abläuft.

.topic 0x00010028
Ein Häkchen aktiviert einen Ablaufzeitraum für die DNS-Einträge.

.topic 0x00010029
Ein Häkchen aktiviert eine Größenbeschränkung für die DNS-Datenbank.

.topic 0x0001002a
Die Datenbank mit DNS-Einträgen.

.topic 0x00010030
Ein Eingabefeld zum Eingeben der Größenbeschränkung der DNS-Datenbank.

.topic 0x00010033
Entfernt einen markierten DNS-Eintrag aus der Datenbank.

.topic 0x00010024
Ermöglicht das Blockieren von ungültigen DNS-Anforderungen.

.topic 0x00010034
Zeigt die Alarmmeldung im Fall einer blockierten Anforderung an.

.topic 0x204
Die Liste der Server, die vom Caching ausgeschlossen sind.

.topic 0x00010032
Löscht die DNS-Cache-Datenbank.

.topic 0x201
Fügt die angegebene Adresse der Liste hinzu.

.topic 0x0001002b
Klicken Sie auf diese Option, um die DNS-Cache-Datenbank anzuzeigen und zu bearbeiten.

.topic 0x0001002d
Klicken Sie auf diese Option, um die Serverausschlussliste zu bearbeiten.

.topic 0x202
Entfernt den markierten Server aus der Ausschlussliste.

.topic 0x205
Geben Sie die Adresse des Servers an, der zwischengespeichert werden soll.

.topic 0x203
Klicken Sie auf diese Option, um die Serveradresse zu ändern.

.topic 0x00010025
Ermöglicht das Blockieren von DNS-Anforderungen der vierten Schachtelungsebene, um den unbefugten Zugriff auf persönliche Daten zu verhindern.

.//============== eo dns ==============

.//============== file_int ==============
.IDD_CONDITION (2) ********************************************************************************

.topic 0x00010053
Ereignis entspricht allen Kriterien.

.topic 0x0001005e
Ereignis entspricht einem der Kriterien.

.IDD_FILE_TYPE (2) ********************************************************************************

.topic 0x00010058
Ein Eingabefeld zum Eingeben einer Beschreibung (Erweiterung) für einen neuen Dateityp.

.topic 0x00010059
Ein Eingabefeld zum Eingeben eines neuen Dateityps.

.IDD_PAGE_EMAILGUARD (6) **************************************************************************

.topic 0x00010057
Setzt die Liste der Dateitypen und Aktionen auf die ursprünglichen Standardeinstellungen zurück.

.topic 0x0001005a
Eine Liste mit möglichen Aktionen für einen markierten Dateityp. Ein Häkchen bedeutet, dass die Aktion ausgeführt werden soll.

.topic 0x0001005b
Beschreibung der Aktion, die ausgeführt werden soll.

.topic 0x0001005c
Eine Liste mit Dateitypen.

.topic 0x0001005d
Fügt die soeben erstellte Regel bezüglich der angegebenen Anhangtypen hinzu.

.topic 0x0001005f
Entfernt einen markierten Dateityp aus der Liste.

.//============== eo file_int ==============

.//============== prot_int ==============
.topic 0x00010163
Anzahl verdächtiger Pakete, die als Angriff eingestuft werden.

.topic 0x00010166
Bearbeiten Sie die Liste der vertrauenswürdigen Hosts.

.topic 0x00010168
Bearbeiten Sie die Liste der empfindlichen Ports. Outpost Firewall Pro überwacht diese Ports besonders aufmerksam.

.topic 0x00010159
Liste der Angriffe, vor denen Sie Outpost Firewall Pro schützt.

.topic 0x0001016b
Fügt der Liste einen Port hinzu.

.topic 0x0001016d
Geben Sie einen Dezimalwert für die Wichtigkeit des Ports an.

.topic 0x00010161
Verwaltet die Liste der erkannten Angriffe.

.topic 0x00010171
Entfernt einen Port aus der Liste.

.topic 0x00010172
Wählen Sie diese Option, um bei jedem erkannten Angriff eine Alarmmeldung mit einem Plug-In anzuzeigen.

.topic 0x0001016c
Geben Sie das Protokoll an.

.topic 0x0001015e
Setzt die Einstellungen auf die Standardeinstellungen zurück.

.topic 0x0001016f
Parameter zum Erkennen von Angriffen durch Outpost Firewall Pro.

.topic 0x00010167
Bearbeiten Sie die Liste der vertrauenswürdigen Ports.

.topic 0x00010165
Anzahl verdächtiger Pakete, die als Angriff eingestuft werden.

.topic 0x00010174
Wählen Sie diese Option, um bei jedem erkannten Angriff eine Alarmmeldung anzuzeigen.

.topic 0x0001015c
Ein Häkchen ermöglicht das Blockieren der Subnetzmaske eines Angreifers.

.topic 0x0001015a
Ein Häkchen ermöglicht das Blockieren der IP-Adresse eines Angreifers für einen bestimmten Zeitraum, wenn ein Port-Scan-Angriff erkannt wird.

.topic 0x00010155
Fügt der Liste einen Port hinzu.

.topic 0x00010162
Ein Eingabefeld zum Eingeben des Zeitraums zum Blockieren der IP-Adresse eines Angreifers.

.topic 0x00010156
Setzt die Alarmstufe auf niedrig, normal oder hoch.

.topic 0x00010173
Wählen Sie diese Option, um bei jedem erkannten Angriff eine Audiodatei abzuspielen.

.topic 0x00010164
Anzahl verdächtiger Pakete, die als Angriff eingestuft werden.

.topic 0x00010170
Liste der empfindlichen Ports.

.topic 0x0001016a
Geben Sie Informationen ein, die erläutern, warum ein Port als vertrauenswürdig oder empfindlich eingestuft wird.

.topic 0x0001016e
Ändert die Funktionen der erweiterten Angriffserkennung. Beachten Sie, dass die Einstellungen für alle Angriffe auf der Liste übernommen werden.

.topic 0x00010157
Setzt die Festlegungen für die Alarmstufe auf die Standardeinstellungen zurück.

.topic 0x0001015b
Ein Häkchen ermöglicht das Blockieren eines lokalen Ports, wenn ein DoS-Angriff erkannt wird.

.topic 0x00010158
Wählen Sie diese Option, um das Ausspähen von Computern zu verhindern.

.topic 0x0001015d
Wenn diese Option ausgewählt ist, werden alle ARP-Antworten blockiert, die ohne Anforderung empfangen werden.

.topic 0x0001015f
Wählen Sie diese Option, um Änderungsversuche an der Gateway-MAC-Adresse zu blockieren.

.topic 0x00010160
Wählen Sie diese Option zum Blockieren und Abwehren von Angriffsversuchen, die vorgeben, dass Ihre IP-Adresse angeblich von einem anderen System verwendet wird.

.topic 0x00010169
Verhindert IP-Spoofing.

.//============== eo prot_int ==============

.//============== web_int ==============
.topic 0x000101ad
Anforderungen für diesen Inhaltstyp werden immer zugelassen.

.topic 0x000101ae
Anforderungen für diesen Inhaltstyp werden nur dieses Mal zugelassen.

.topic 0x000101af
Anforderungen für diesen Inhaltstyp werden immer blockiert.

.topic 0x000101b0
Anforderungen für diesen Inhaltstyp werden nur dieses Mal blockiert.

.topic 0x000101b1
Die aktuelle Auswahl soll auch künftig immer verwendet werden, wenn dieser Inhaltstyp angefordert wird.

.topic 0x000101b2
Fügt alle neu aufgerufenen Sites der Ausschlussliste hinzu, damit spezielle Einstellungen für die Handhabung aktiver Inhalte des jeweiligen Hosts vorgenommen werden können.

.topic 0x000101b3
Ausschlussliste für Hosts.

.topic 0x000101b4
Fügt den Host der Ausschlussliste hinzu.

.topic 0x000101b5
Wählen Sie diese Option, um die Einstellungen für die Handhabung aktiver Inhalte des jeweiligen Hosts zu bearbeiten.

.topic 0x000101b6
Durchsucht die Liste nach dem Namen des angegebenen Hosts.

.topic 0x000101b7
Wählen Sie diese Option, um die Einstellungen für die Handhabung aktiver Inhalte des jeweiligen Hosts zu ändern.

.topic 0x000101b8
Entfernt den ausgewählten Host aus der Liste.

.topic 0x000101b9
Geben Sie den Namen des Hosts an, der in der Liste gesucht werden soll.

.topic 0x000101ba
Fügt den neuen Host der Ausschlussliste hinzu.

.topic 0x000101bb
Liste mit aktiven Inhaltselementen und den entsprechenden Einstellungen für die Handhabung.

.topic 0x000101bc
Setzt die Einstellungen für die Handhabung aktiver Inhalte des Hosts auf die Standardwerte der werkseitigen Richtlinie zurück.

.topic 0x301
Übernimmt die globale Einstellung für alle Elemente dieser Art.

.topic 0x302
Wenn diese Option ausgewählt ist, sind alle Elemente dieser Art auf Webseiten zulässig.

.topic 0x303
Wenn diese Option ausgewählt ist, zeigt Outpost Firewall Pro bei derartigen Elementen jedes Mal eine Eingabeaufforderung an, und Sie können jedes Mal einzeln entscheiden, ob das jeweilige Element blockiert oder zugelassen wird.

.topic 0x304
Wenn diese Option ausgewählt ist, werden alle Elemente dieser Art auf Webseiten blockiert.

.topic 0x305
Wählen Sie diese Option, wenn Sie nur den ersten Rahmen der animierten GIF-Grafik anzeigen möchten.
.//============== eo web_int ==============

.//============== sp_ui ==============
.topic 0x00010175
Fügt den angegebenen Server der Liste hinzu.

.topic	0x00010176
Fügt der Liste die neue Kennung hinzu.

.topic	0x00010177
Legt fest, welche Alarmmeldungen angezeigt werden, wenn Spyware erkannt wird.

.//.topic	HIDC_ALWAYS_DO

.topic 0x00010179
Ermöglicht das Durchsuchen des Computers und das Auswählen der Datei, die aufgerufen werden soll.

.topic	0x0001017a
Legen Sie eine Kategorie für diese Zeichenfolge fest.

.topic	0x0001017b
Markiert alle Objekte in der Liste.

.//.topic	HIDC_CHECK_ENABLE_REALTIME
.//.topic	HIDC_CHECK_RUN_SCAN

.topic	0x0001017e
Überprüft Cookies.

.topic	0x0001017f
Zeigt die Dateien in der Baumstruktur an.

.topic	0x00010180
Überprüft Objekte im Dateisystem.

.topic	0x00010181
Überprüft Prozesse, die im Arbeitsspeicher ausgeführt werden.

.topic	0x00010182
Überprüft die Registrierung.

.topic	0x00010183
Überprüft die Starteinträge.

.topic	0x00010184
Entfernt das erkannte Objekt aus dem System.

.topic	0x00010185
Liste mit den aktuell ausgewählten Ordnern.

.topic	0x00010186
Geben Sie einen beschreibenden Kommentar für die persönlichen Daten ein.

.topic	0x00010187
Zeigt den Dateisystembaum an.

.topic	0x00010188
Geben Sie die Serveradresse an, die der vertrauenswürdigen Liste hinzugefügt werden soll.

.//.topic	HIDC_EDIT_TRUSTED_HOSTS

.topic	0x0001018a
Gibt den Namen der abzuspielenden WAV-Datei an.

.topic	0x0001018b
Wählen Sie diese Option, wenn die angegebenen persönlichen Daten vor unberechtigter Übertragung nach außen geschützt werden sollen.

.topic	0x0001018c
Wählen Sie diese Option aus, wenn Sie fortlaufend vor Spyware geschützt werden wollen.

.topic	0x0001018d
Wählen Sie diese Option aus, wenn anstelle des vollständigen Entfernens die erkannten Objekte vor dem Löschen in der Quarantäne festgehalten werden sollen.

.topic	0x0001018e
Wenn diese Option ausgewählt ist, werden Sie bei jedem erkannten Spyware-Objekt nach der weiteren Vorgehensweise gefragt.

.topic	0x0001018f
Wenn diese Option ausgewählt ist, werden die erkannten Objekte automatisch entfernt.

.topic	0x00010190
Minimiert den Assistenten und fährt mit der Überprüfung im Hintergrundmodus fort.

.topic	0x00010191
Fügt die erkannten Objekte der Ignorierliste hinzu.

.topic	0x00010192
Die Liste der Objekte, die von Outpost Firewall Pro nicht als Spyware behandelt und während der Überprüfung ignoriert werden.

.topic	0x00010193
Klicken Sie auf diese Option, um die Ignorierliste anzuzeigen und zu bearbeiten.

.topic	0x00010194
Entfernt das ausgewählte Objekt aus der Liste.

.//.topic	HIDC_IGNORE_SELECTED

.topic	0x00010196
Die Liste der vertrauenswürdigen Server.

.topic	0x00010197
Die Liste der empfindlichen Systemobjekte, die Outpost Firewall Pro besonders schützt.

.topic	0x00010198
Wählen Sie diese Option aus, wenn bei jedem Erkennen und Entfernen eines Objekts ein Ton als Benachrichtigung abgespielt werden soll.

.topic	0x00010199
Die Liste der zu schützenden IDs.

.topic	0x0001019a
Zeigt den aktuellen Status der Systemüberprüfung an.

.topic	0x0001019b
Wählen Sie diese Option aus, wenn bestimmte Speicherorte des Dateisystems überprüft werden sollen.

.topic	0x0001019c
Wenn diese Option ausgewählt ist, werden nur empfindliche Systemordner überprüft.

.topic	0x0001019d
Wenn diese Option ausgewählt ist, werden alle lokalen Festplatten überprüft.

.topic	0x0000801B
Aktualisiert den Dateisystembaum.

.topic	0x0001019f
Entfernt den markierten Server aus der Liste der vertrauenswürdigen Server.

.topic	0x000101a0
Entfernt die ausgewählte ID aus der Liste.

.topic	0x000101a1
Wenn diese Option ausgewählt ist, werden die angegebenen IDs in sämtlichen ausgehenden Paketen, in denen sie erkannt werden, durch Sternchen (*) ersetzt.

.topic	0x000101a2
Zeigt eine knappe Statistik der Überprüfung an.

.topic	0x000101a3
Wählen Sie diese Option aus, wenn Sie die explizit zu überprüfenden Objekte manuell angeben wollen.

.topic	0x000101a4
Wenn diese Option ausgewählt ist, wird eine vollständige Systemanalyse durchgeführt.

.topic	0x000101a5
Wenn diese Option ausgewählt ist, werden nur die wichtigsten Schwachstellen überprüft, etwa die Registrierungsordner und andere empfindliche Ordner.

.topic	0x000101a6
Dient der Eingabe persönlicher Daten, die ohne Ihr Einverständnis nicht den Computer verlassen dürfen.

.topic	0x000101a7
Wenn diese Option ausgewählt ist, wird jedes Mal eine Alarmmeldung angezeigt, wenn eine der angegebenen IDs im ausgehenden Paket entdeckt wurde.

.topic	0x000101a8
Wählen Sie diese Option aus, wenn bei jedem Erkennen und Entfernen eines Objekts ein Popup als Benachrichtigung eingeblendet werden soll.

.topic	0x000101a9
Die Liste der bei der Systemüberprüfung erkannten Objekte.

.topic	0x000101aa
Löscht alle Objekte aus der Liste.

.//.topic	HID_CONTINUE_BKGND
.//.topic	HID_STOP

.//============== eo sp_ui ==============